Scritp soll nicht immer ausgefürt werden

german

#1

Hallo,

ich habe UCS 2.4 soweit erfolgreich installiert. Bei meinen Windows-Rchnern, die ich in die Domäne eingefürt habe öffnet sich allerdings nach jedem Login ein Editor mit folgender Ausgabe:

[.ShellClassInfo]
LocalizedResourceName=@%SystemRoot%\system32\shell32.dll,-21787

Kann das Script einfach löschen, das diese Ausgabe hervorruft?

Oder wie bekomme ich diese Meldungen we?

Gruß Nixdorf


#2

[quote=“nixdorf”]Hallo,

ich habe UCS 2.4 soweit erfolgreich installiert.

[.ShellClassInfo]
LocalizedResourceName=@%SystemRoot%\system32\shell32.dll,-21787
[/quote]

Hallo ich wuerde sagen 2.4 wurde nicht erfolgreich installiert. Die Datei die sich immer oeffnet ist die Desktop.ini die nicht verarbeitet werden kann! Auch wird keine Localisation funktionieren, zu sehen im Startmenue ist alles english.

Es fehlen die jeweiligen uralt DOS Atributte wie hide, die beim kopieren des Profils auf den Server verlorengegangen sind.

Abhilfe schafft saemtliche Partitionen wo Sambashares sind mit dem Dateisystem xfs zu formatieren. Oder nachtraeglich wie hier beschrieben [url]Dateisystem der /home-Partition nachträglich ändern]


#3

Hallo,

ich vermute dass die Datei “Desktop.ini” geöffnet wird. Bitte brachten Sie hierzu den folgenden Eintrag in unserer Supportdatenbank: support.microsoft.com/kb/330132.

Mit freundlichen Grüßen
Janis Meybohm


#4

Hallo,

ja, es ist die Desktop.ini. Ich habe den Artikel gelesen. Auch den Reiter Samba-Erweiterungen habe ich für die Vreigabe /home auf dem UCS gefunden. Dort kann ich zwei Eintrage machen.

Bei Key habe ich es mit hide files porobiert

und bei Value habe ich yes und 1 probiert.

Leider taucht das Fenster vom Editor immer noch beim Anmelden auf.

Was mache ich denn noch falsch?

Gruß Nixdorf


#5

Hallo,

als Wert sollte eine Filter-Maske angegeben werden welche auf die zu versteckenden Dateinamen passt, z.B.: /?esktop.ini/ntuser.ini/NTUSER.*/?humbs.db/

Mit freundlichen Grüßen
Janis Meybohm


#6

Hallo,

ich habe jetzt noch mal alles getestet, bekomme dieses Problem aber leider noch nicht gelöst.

Bei der Freigabe /home habe ich unter dem Reiter Erweiterte Samba Einstellungen folgenden Eintrag:

hide files =hide files = /?esktop.ini/ntuser.ini/NTUSER.*/?humbs.db/ 

dann habe ich noch /etc/init.d/samba reload auf dem UCS ausgeführt.

Die desktop.ini wird aber leider immer noch in einem Editor geöffnet.

Was mache ich denn noch falsch?

Gruß Nixdorf


#7

Hallo,

wenn du meinen Post s.o. durchgearbeitet hast, dann ist es das Beste die Profile lokal sowie auf den Server zu löschen. Der Grund ist, das Profil wurde fehlerhaft gespeichert und geladen s.o…


#8

Hallo,

auf dem “Erweiterte Samba-Einstellungen”-Tab sollte als Key hide files und als Value /?esktop.ini/ntuser.ini/NTUSER.*/?humbs.db/ eingetragen werden.

Alternativ dazu könne Sie, wie im SDB Artikel unter “Alternative” beschrieben, die Extented-Attributes für das Dateisystem aktivieren (mount Option user_xattr) und die Desktop.ini Dateien nachträglich als Versteckt markieren. Eine Umstellung des Dateisystems und/oder das Löschen der Profile ist nicht notwendig.

Mit freundlichen Grüßen
Janis Meybohm


#9

support.microsoft.com/?id=330132