Scalix 11.3 für UCS2.0 - Installation schlägt fehl

mail
german

#1

Hallo,

die Vorgehensweise wie unter Ankündigungen (Scalix für UCS 2.0) beschrieben,

hat bei einem neu installierten System UCS 2.0 Fehler gemeldet und nicht korrekt abgeschlossen.

apt-get install univention-scalix wurde abgebrochen mit der Fehlermeldung:
E: kaputte Pakete

Für den korrekten Ablauf müssen in /etc/apt/sources.list noch folgende Einträge hinzugefügt werden:

deb http://apt.univention.de/2.0/maintained/ 2.0-0/all/
deb http://apt.univention.de/2.0/maintained/ 2.0-0/i386/
deb http://apt.univention.de/2.0/maintained/ 2.0-0/extern/

Dann läuft die Installation ohne Probleme durch.

MfG
Bettina Stadick


#2

Sehr geehrte Frau Stadick,

normalerweise müßte es wie im Forum Artikel beschrieben (viewtopic.php?f=26&t=465)
ohne Probleme funktionieren.
Um diese Fehlermeldung weiter zu analysieren, wäre es hilfreich wenn Sie uns folgende
Dateien zukommen lassen können:

  • das Installations Profil, zu finden unter: /etc/univention/installation_profile
  • die installation.log, zu finden unter:/var/log/univention/installation.log

Sie können die Daten an feedback@univention.de schicken.

Mit freundlichen Grüßen
Murat Odabas


#3

Vielen Dank für die Informationen, wir haben die Ergebnisse am ursprünglichen Foren-Artikel zu Scalix für UCS 2.0 zusammengefasst:

Mit freundlichen Grüßen
Ingo Steuwer