(Re-)Installationsproblem

german

#1

Habe UCS 4.1.2 zunächst erfolgreich von DVD auf einem Thomas Krenn LESv2 Server installiert.

Aufgrund unvorteilhafter Domänenbenennung wollte ich kurz darauf eine Neuinstallation durchführen. Dies ist jedoch nicht (mehr) möglich. Beim Bootvorgang von DVD erscheinen zunächst kurz die Meldungen:

Booting in insecure mode Error: variable `prefix` isn't set

Dann erscheint ein Startbildschirm mit folgendem Hinweis:

GNU GRUB 2.02~beta2-22[...] Minimal BASH-like line editing is supported. [...]

Habe erfolglos versucht, GRUB zu reparieren.

Was muss ich tun, um eine UCS Neuinstallation anstoßen zu können?

Gruß aus Berlin,
T.

PS: UCS funktioniert weiterhin, kann nur nicht mehr von DVD (neu) installieren


#2

Moin,

huch, so eine Meldung hatte ich beim Booten von der UCS-DVD noch nie. Mit welchern Option booten Sie die DVD denn? Sinnvoll ist die zweite Option für manuelle Netzwerkeinstellungen.

Falls die auch nicht will, dann versuchen Sie doch mal, zuerst von einer Rescue-CD zu booten und den Festplatteninhalt zu löschen, sodass die UCS-DVD auf keinen Fall eine existierende Installation vorfindet. Dazu sollte es genügen, eine neue leere Partitionstabelle zu erzeugen.

Gruß,
mosu


#3

Auch moin…

… und vielen Dank schon einmal für die Hinweise.

Zur ersten Variante: Es wird gar kein Boot-Menü angezeigt. Statt dessen kommt gleich der Prompt der Minimal-BASH.
Werde daher demnächst die zweite Variante testen und dann berichten.

VG,
Taxifolia


#4

Aus mir nicht bekannten Gründen wurde trotz Löschen des MBR inkl. Partitionstabelle weiterhin das Minimal-BASH geladen. Bin kein Linux-Profi, da muss ich nicht alles verstehen…

Problemlösung: Nach temporärer Änderung der Bootreihenfolge im BIOS konnte UCS erneut installiert werden - dieses Mal von einem mit Rufus erstellten bootfähigen USB-Stick.

Ende gut, (erst einmal) alles gut!