Raid Controller Primergy RX100 S7

hardware
german

#1

Hi zusammen,

ich versuche seit 2 Tagen einen Univention 3.2-5 auf einem Fujitsu Primergy RX100 S7 zu installieren. Leider wird der Raid-Controller nicht erkannt.
In der Hardwareübersicht taucht dieser Server nicht auf. Ein Software Raid möchte ich ungern erstellen.

Gibt es hier noch irgendwelche Möglichkeiten? Hat jemand mit dem genannten System bereits Erfahrungen?

lspci -vnn gibt mir zum Raid-Controller folgende Infos:

00:1f.2 RAID bus controller [0104]: Intel Corporation 6 Series Chipset Family SATA RAID Controller [8086:1c04] (rev 04)
        Subsystem: Fujitsu Technology Solutions Device [1734:11b8]
        Flags: bus master, 66MHz, medium devsel, latency 0, IRQ 45
        I/O ports at f090 [size=8]
        I/O ports at f080 [size=4]
        I/O ports at f070 [size=8]
        I/O ports at f060 [size=4]
        I/O ports at f020 [size=32]
        Memory at fba21000 (32-bit, non-prefetchable) [size=2K]
        Capabilities: [80] MSI: Enable+ Count=1/1 Maskable- 64bit-
        Capabilities: [70] Power Management version 3
        Capabilities: [a8] SATA HBA v1.0
        Capabilities: [b0] PCI Advanced Features
        Kernel driver in use: ahci
        Kernel modules: ahci

mfg
Manuel


#2

Hallo,

ist das tatsächlich ein “echter” Raidcontroller? Das sieht ohne tiefere Recherche wie ein normaler SATA Controller mit Fakeraid-Featureset aus.
Da könnte ggfs. dmraid helfen - das habe ich aber nicht getestet.

Sollte meine Vermutung zutreffen, würde ich vermutlich aber immer ein mdadm Softwareraid über eine Fakeraid vorziehen (das ist im Grunde nämlich nichts anderes, hat nur weniger Möglichkeiten).

Viele Grüße,
Tim Petersen


#3

Hallo Herr Petersen,

vielen Dank für die Rückmeldung. Ja, es ist richtig, dass es kein echter Raidcontroller ist. Ich hatte gehofft, dass es mit dem Modell schon Erfahrungen gibt und ein Raid möglich ist.
Ok, ich werde mich mal mit der Erstellung von einem Softwareraid und Univention beschäftigen und das probieren.

Nochmal vielen Dank & beste Grüße! :slight_smile:

Manuel


#4

Hallo,

Ich habe auch so ein Problem mit einen CSL PCIe Raidcontroller (Fakeraid).
Die Hardware wurde erkannt und konfiguriert.
Gparted hatte das Raidvolume erkannt, bei der Installation von UCS 4.0 wurde aber leider nur die 1. HDD verwendet/erkannt nicht das Raidvolume.
Somit nicht brauchbar, der Kontroller.
Ich machte Softwareraid, das klappte ohne Probleme.
Der Controller wurde auch nicht in der Hardwaredatenbank von UCS angegeben.

Das war er (Billigsdorfer… kann nicht funktionieren gg):
CSL - PCI Express eSATA + SATAII + PATA (IDE) Schnittstellenkarte | Controllerkarte 2 x eSATA, 2 x SATA II und 1 x PATA | inkl. RAID Controller (JBOD)

Lg Richie