QNAP Zarafa VM

german

#1

Hallo Zusammen,
ich habe auf meinem QNAP TS253 die Zarafa VM installiert und es läuft soweit alles ganz gut. Mailabruf funktioniert schon mal. Jetzt muss ich aber die Datei smtp_auth bearbeiten und habe aber leider keine Ahnung wie ich das anstellen soll. Zusätzlich habe ich leider keinen KDE Desktop installiert, also habe ich nur die Konsole. Ich habe also zwei Themen wo mir vielleicht die Spezialisten helfen können:
1.) Wie kann ich über die Konsole den KDE Desktop nach installieren?
2.) Wie kann ich über den KDE Desktop, am besten mit einem Dateimanager, die Datei smtp_auth bearbeiten?

Danke im Voraus für die Hilfe!


#2

Hallo Zusammen,
habe mittlerweile zu meiner Frage 1.) ein Antwort gefunden. Nur der Vollständigkeithabler. Nachinstallieren von UCS Komponenten ist über “App Center” und dann über “UCS Komponenten” möglich.
Zu 2.) Bin ich nicht weiter. Ich muss die „smtp_auth“ bearbeiten. Kann mir jemand sagen wie diese möglich ist?


#3

Ein Editor, der in der Konsole und dazu relativ einfach benutzbar ist, ist »nano«, sprich Sie melden sich als root an (entweder per SSH oder direkt auf der Konsole) und editieren eine Datei mit »nano /pfad/zur/datei«. In der untersten Zeile werden Benutzungshinweise angezeigt; dabei steht das ^ für die Strg-Taste. Sprich mit ^X = Strg+X können Sie die Datei speichern und den Editor wieder verlassen.

Wenn Sie einen grafischen Editor bevorzugen, so können Sie unter KDE ein Programm mit root-Rechten starten, indem Sie »kdesu programm« ausführen. Der Standardeditor unter KDE, der auch gleichzeitig ziemlich mächtig ist, heißt »kate«, sodass der vollständige Befehl dafür »kdesu kate« heißt. Öffnen Sie z.B. das KDE-Menü und geben Sie in der Suchzeile einfach »kdesu kate« ein.


#4

Danke für die Antwort. habe die Option mit KDESU Kate mit Erfolg getestet! SMTP_AUTH Datei ist zwar nicht vorhanden und habe eine Datei hier angelegt. Das hat erst mal super funktioniert! Danke!

Ich habe Probleme mit der Tastatur. Leider funktionieren die Sonderzeichen wie z.B. “§$&/§()=!`?(()@” nicht bzw. liegen auf den falschen Tasten. Tastaturlayout habe ich schon auf Deutsch geändert hat aber auch nichts gebracht :-(. z.B. habe ich kein “@” Zeichen oder “:” geht auch nicht.