Probleme bei Zarafa Neuinstallation

german

#1

Hallo Community,

ich habe aktuell große Probleme mit der (Neu)Installation von Zarafa 7.1.10-1 auf UCS 3.2-2 errata133 (Borgfeld). Vorangegangen war die Deinstallation des Zarafapaketes (testweise installiert, Lizenz vorhanden), da das Update auf Errata 133 Fehler produzierte, die auf Zarafa hinwiesen.

Deinstalliert -> errata eingespielt (auf einmal problemlos) -> versucht Zarafa neu zu installieren

Fehlermeldung:

Die Aktion führt bei folgenden Paketen zu nicht automatisch behebbaren Problemen:
php5-mapi

das Paket php5-mapi ist NICHT installiert und wenn ich versuche es über die erweiterte Softwareverwaltung einzuspielen kommt folgende Fehlermeldung:

Fortfahren nicht möglich

Folgende Pakete werden installiert bzw. aktualisiert:

diverse Pakete, nicht wichtig

Die Aktion führt bei folgenden Paketen zu nicht automatisch behebbaren Problemen:
libvmime0
php5-mapi
zarafa-client
zarafa-libs

Ich habe zusätzlich das noch vorhandene Zarafa Schema deinstalliert, was aber auch nicht zum Erfolg führte.
Der Server ist bei uns der Master DC, wir nutzen aktuell (noch) keinen Slave oder Backup Server.

Hat jemand eine Idee?


#2

Hallo,

interessant wären hier die Meldungen des ursprünglichen Updates welche auf Zarafa hinwiesen.

Um etwas mehr Kontext zu der aktuellen Situation zu bekommen könnten Sie die Ausgaben von “apt-get -s -f install” posten.

Mit freundlichen Grüßen
Janis Meybohm


#3

Hallo und danke für die Antwort. Der Befehl gibt folgendes Ergebnis aus:

root@mars:~# apt-get -s -f install
Paketlisten werden gelesen… Fertig
Abhängigkeitsbaum wird aufgebaut
Statusinformationen werden eingelesen… Fertig
0 aktualisiert, 0 neu installiert, 0 zu entfernen und 0 nicht aktualisiert.

Errata Update auf Errata 138 heute hat auch problemlos geklappt… Zarafa verweigert nach wie vor die Installation mit der gleichen Fehlermeldung


#4

Hallo,

ggf. stehen in der /var/log/univention/management-console-module-appcenter.log weitere Hinweise zu dem Konflikt der bei der Installation erkannt wird.

Mit freundlichen Grüßen
Janis Meybohm


#5

Hallo und danke für die Tips.

Ich konnte das Problem “lösen” indem ich einen UCS Slave aufgesetzt habe. Auf diesem läuft Zarafa anstandslos und schnell. Alle ErrataUpdates konnten ebenfalls problemlos eingespielt werden