Problem with univention-web-js after upgrade


#1

Hey Forum,
my setup worked fine until the last security upgrage. I started the upgrade process via the management webinterface and it did not go through. Apparently the package univention-web-js was not correctly installed. Now I end up in having this message (see picture) all the time.

grafik

Looking into the /var/log/univention/updater.log I see:

Starting univention-upgrade. Current UCS version is 4.4-1 errata223

Checking for local repository:                          none
Checking for package updates:                           found

The following packages will be upgraded:
 univention-web-js
Starting dist-update at Mon Aug 12 18:32:14 2019...
Starting package upgrade                               Paketlisten werden gelesen...
Abhängigkeitsbaum wird aufgebaut....
Statusinformationen werden eingelesen....
Paketaktualisierung (Upgrade) wird berechnet...
Die folgenden Pakete werden aktualisiert (Upgrade):
  univention-web-js
1 aktualisiert, 0 neu installiert, 0 zu entfernen und 0 nicht aktualisiert.
Es müssen noch 0 B von 10,3 MB an Archiven heruntergeladen werden.
Nach dieser Operation werden 0 B Plattenplatz zusätzlich benutzt.
(Lese Datenbank ... ^M(Lese Datenbank ... 5%^M(Lese Datenbank ... 10%^M(Lese Datenbank ... 15%^M(Lese Datenbank ... 20%^M(Lese Datenbank ... 25%^M(Lese Datenbank ... 30%^M(Lese Datenbank ... 35%^M(Lese Datenbank ... 40%^M(Lese Datenbank$
Vorbereitung zum Entpacken von .../univention-web-js_3.0.5-27A~4.4.0.201908011121_all.deb ...
Entpacken von univention-web-js (3.0.5-27A~4.4.0.201908011121) über (3.0.5-26A~4.4.0.201907302318) ...
dpkg: Fehler beim Bearbeiten des Archivs /var/cache/apt/archives/univention-web-js_3.0.5-27A~4.4.0.201908011121_all.deb (--unpack):
 »/usr/share/univention-web/js/dojox/editor/plugins/nls/zh/PasteFromWord.js.dpkg-new« kann nicht geöffnet werden: Die Operation ist nicht erlaubt
File: /usr/share/univention-web/js/umc/hooks.json
File: /var/www/univention/languages.json
File: /etc/apache2/conf-available/univention-web.conf
Conf univention-web already enabled
Module expires already enabled
Not updating ucs/server/languages/en_US
Not updating ucs/server/languages/de_DE
Not updating ucs/server/languages/en_GB
Not updating ucs/server/languages/de_AT
Not updating ucs/server/languages/de_CH
Not updating umc/web/hooks/univention-web-js
Fehler traten auf beim Bearbeiten von:
 /var/cache/apt/archives/univention-web-js_3.0.5-27A~4.4.0.201908011121_all.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
 exitcode of apt-get dist-upgrade: 100
ERROR: update failed. Please check /var/log/univention/updater.log

I tried using sudo apt-get update --fix-missing and sudo dpkg --configure -a but it did not help.

Can you help me fixing the issue?