Problem / Timeout when updating UCS server

My server is a 4.4-x fully updated until last week. When I attempt to run the update module from the web interface, the screen gets stuck at “…loading data…” and the cursor sits there and spins. After several minutes, I get an “An unknown error with status code 502 occurred while connecting to the server, please try again later.” pop up on the screen.

When I log into the server via the ssh console, and run “univention-app update” the process is extremely slow, taking literally minutes between each line when downloading from

I tried changing the external DNS of the server from and to and
I tried restarting the server.
I tried shutting down the vmWare host and restarting the UNC server.

No improvements at all.

I suspect some sort of timeout or delay accessing the univention servers. But, I don’t know what else to check. Firewall?

The kopano, webapp, and nextcloud services seem to be running just fine and can be accessed as intended.


Did some tinkering with this problem. I tried “pinging”" and learned that my UCS server was attempting to access that site using IPv6. I thought for SURE that I have IPv6 not set up on my server, or, on the vmWare server that is hosting this UCS session.

I then added and to the /etc/hosts file referencing IP address When I did this, ‘pinging’ these servers properly referenced the IPv4 address.

NOW, the updates to UCS started to work.

So, how do I eliminate IPv6 from my server and make sure, for the foreseeable future, that I can resolve the update servers via IPv4?

Thank you,