Problem: Nagios nrpe "dont_blame_nrpe"


Since the upgrade to NRPE v2.15.1 you can not pass arguments to the nrpe client any more and you receive empty replies as follows:
CHECK_NRPE: Received 0 bytes from daemon. Check the remote server logs for error messages.


You can re-enable the unsecure setting by editing the file /etc/univention/templates/files/etc/nagios/nrpe.cfg and set it back to the previous value:

Re-write file:
ucr commit /etc/nagios/nrpe.cfg
Note: This is an unsecure setting and it is strongly recommended to leave it disabled for secutiry reasons.
Note2: When editing the template be sure about any further updates for this file do not take place and you have to monitor any changes for yourself.