Problem nach Installation der neuesten Owncloud-Version

german

#1

Habe das letzte Update von Owncloud 7 installiert. Seither bekomme ich die Fehlermeldung lt. Anhang.

Hat da jemand eine Idee ?

LG
Helmut



#2

Hallo,

Wenn Sie unsere Defaultkonfiguration belassen haben, sollte nach /var/log/syslog protokolliert werden, ansonsten nach /var/lib/owncloud/owncloud.log.
Im Allgemeinen steht da was bei Problemen.

Viele Grüße,
Dirk Ahrnke


#3

Ich kann das Problem bestätigen. Das Ausführen des Join-Scripts und des Scriptes /usr/share/owncloud/remove-enterprise-apps.sh hat an dem Problem nichts geändert.

Edit: Ich konnte es durch das manuele Ausführen von ./occ upgrade lösen.


#4

Können Sie bitte auch nachsehen, ob in der config.php noch der Demo-Lizenzkey steht?
Solange die Enterprise-Apps nicht installiert sind, ist der Key kein Problem.
Mit dem Update kommen die aber wieder.
Wenn dann ein abgelaufener Key gefunden wird, dürfte schon das Upgrade hängen.
Die Zeile mit ‘license-key’ kann gelöscht werden.


#5

[quote=“SirTux”]
Edit: Ich konnte es durch das manuele Ausführen von ./occ upgrade lösen.[/quote]

Gut. Für diejenigen, die hier mitlesen und nicht wissen, was gemeint ist: “occ” liegt in /var/www/owncloud.


#6

Ja die Zeile mit License-Key war noch vorhanden.


#7

./occ upgrade hat funktioniert. Danke für den Tipp!

Problem ist gelöst.


#8

Hallo,

[quote=“zabranah”]./occ upgrade hat funktioniert. Danke für den Tipp!

Problem ist gelöst.[/quote]

ich würde gern verstehen, woran es wirklich gelegen hat. “occ upgrade” wird normalerweise von den Skripten beim Update automatisch aufgerufen, ansonsten machen das auch einige Funktionen in ownCloud selbst.

Haben Sie vor “occ upgrade” die Demo-Lizenz aus der config.php entfernt oder das remove-enterprise-apps.sh Skript ausgeführt?

Viele Grüße,
Dirk Ahrnke