Problem mit einem IBM X3650 M4 (won't boot)

german

#1

Hallo zusammen,

Evaluationsversuch auf 2 Stück x3650M4 von BigBlue/Lenovo, vor einem Jahr neu:

Externes CDROM LW, beliebiger Front-USB Port: DVD bootet mit UCS 4.1, erster Schirm ok, danach, egal was man ausgewählt hat bleibt der Rahmen innerhalb der Installation schwarz und DVD stoppt. Manchmal kommt noch eine Meldung:

error: USB Mass Storage stalled.
Press any key to continue…

Was er natürlich nicht machte. DVD getestet, anderes Laufwerk, auf jedem anderem Stück Blech dieser Welt scheint UCS installierbar zu sein.

Sitzt ein HardwareRaid Controller drin und es ist auch egal ob die grandiose IBM Managementkonsole ein- oder ausgeschltet ist.
Was läuft: ArchLinux mit ZFS, DRBD und 'nem XEN Dom0 .
Klar gibt es noch weitere Möglichkeiten das abzuklopfen oder einzugrenzen, aber vielleicht ist jemandem so ein Verhalten schon mal über den Weg gelaufen.

Wenn jemand einen Tipp hat: GERNE.

André


#2

Hallo,

das klingt nach [bug]39009[/bug]. An Comment 2 ist ein Workaround notiert:

Wenn sdb ein USB-Stick ist:

dd if=UCS_4.1-0-amd64.iso of=/dev/sdb bs=4M; sync mount /dev/sdb2 /mnt/usb_pendrive cd /mnt/usb_pendrive mv efi/boot efi/nothing_to_see_here cd && umount /dev/sdb2

Bitte mal probieren und berichten :slight_smile:

Schönen Gruß,
Michael Grandjean


#3

Vielen Dank für den Tipp, leider erfolglos.

Aber das scheint ein Problem der Hardware zu sein, der M4 bootet nicht von Pendrives (M1-M3 ja). Er sieht sie noch nicht mal.
Wir werden jetzt erstmal auf dieser wundervollen Hardware zeitnah Firmwareupdates machen. Und dann schauen wir weiter.

André


#4

Counts as done.
Es waren die Firmwareupdates. Unverständlich, wie die sowas ausliefern können.

UCS Install läuft smooth durch.

André


#5

Cool :slight_smile:
Danke für die Rückmeldung.