Problem mit Betriebssystemen (UVMM)

virtualization
german

#1

Hallo,

ich bin Schüler an der BBS-Bingen in Bingen am Rhein und arbeite zur Zeit für ein Abschlussprojekt an einem UCS Server. Auf meinem Master läuft die Version 2.4-3.
Ich wollte jetzt mal mit UVMM eine virtuelle Instanz erstellen mit Windows XP. Dort tritt nun schon das erste Problem auf. Nämlich bei der Auswahl “Profile”, zum Auswählen des Betriebssystems, gibt es bei mir nur UCS 2.4 und UCS 2.4 (64 bit) auszuwählen.
Wäre super wenn mit jemand sagen könnte, woran es liegt, dass die restliche Auswahl fehlt. :slight_smile:

mfg slater


#2

Hallo,

evtl. unterstützt die verwendete Hardware die Virtualisierungstechnik (KVM/Xen) nicht vollständig? Im Thread keine Profile im UVMM mit KVM finden Sie einige Hinweise zu dem Thema.

Mit freundlichen Grüßen
Janis Meybohm


#3

Das hört sich für mich so an, als hättest du Xen genommmen und eine CPU ohne Unterstützung von Hardware-Virtualisierung


#4

ja genau ich habe xen genommen. und wenn ich auf “Virtuelle Instanz hinzufügen” klicke, kommt folgende Meldung: “Der Server hat keine CPU mit Virtualisierungs-Erweiterung (Intel VT oder AMD-V). Nur Profile für Paravirtualisierung werden angezeigt.”
Mein Lehrer sagte aber dass die CPU vom Server Hardwarevirtualisierung unterstützt.


#5

Dann guck mal im BIOS danach. Wenn es stimmt, was dein Lehrer sagt, wird diese nämlich abgeschaltet sein.


#6

Alles klar, dann mal eine dumme frage, wie guck ich das nach?


#7

Ok, hat sich bereits erledigt. Also die Unterstützung ist definitiv aktiviert.
Und vllt sollte ich noch hinzufügen, dass ich auf einer virtuellen Maschine arbeite, und dass ich dort virtuelle Maschinen erstellen möchte mit dem Betriebssystem Windows XP und Windows 7. Nur leider gibt es bei Profile wie bereits erwähnt keine anderen Betriebssysteme auszuwählen als UCS 2.4.
Würde es evtl helfen, wenn ich von XEN auf KVM umsteige?


#8

Ich denke eher nicht. In welcher VM-Software läuft denn der Host? “Nested Virtualization” muß von dieser auch unterstützt und aktiviert sein.


#9

läuft auf ESXI 5.1


#10

Hallo,

hierzu gibt es von VMware selbst einige Informationen virtuallyghetto.com/2012/09/ … ested.html). Es muss in VMware selbst wohl mind. nested VT (vhv.enable = “true”) aktiviert werden.

Mit freundlichen Grüßen
Janis Meybohm