Pre-configured Kopano VM - no login; missing credentials

setup
app-appliance
login
hyper-v
kopano
password

#1

Hi,

hope you can help me with my newbie problem.

I would like to test Kopano and have downloaded the pre-configured VM from the companies website

VM is starting and ending up in a login prompt. I also can access it via https. However I cannot login as I do not know any credentials. The VM did not run through a setup wizzard or kind of that, so I couldn’t specify a user or pw on my own.

Has anyone a recommendation on how the initial credentials look like or how to boot into a setup routine?
BTW: I cannot imagine that this might be related to the issue, but the VM has just a private network without internet assigned yet.

Answers in German or English welcome!

THX,
slowjam


#2

Hi @slowjam08,

great that you download the virtual App Appliance for Kopano.

Which VM format did you download?

In order to use the system, the system setup process (wizard) has to be finished. There you define the password for the user root and Administrator, which will be the same at this step. There are no initial credentials, because the system is just installed, but not configured completey.

Running the appliance the first usually automatically starts the system setup. Maybe something went wrong during the appliance startup. The appliance is intended to work without internet connection.

Best regards,
Nico


#3

Hi @gulden,

thanks for your prompt reply!
I used the VMWare Image - the non ESX one.

As described earlier - VM did boot, but not starting any kind of setup/configuration routine.
I have to admit I did a convert from the vmdk into a vhdx file in order to run it with Hyper-V. Skimming through the VMWare-Files, I didn’t see any definition handling with special boot commands.
Convert worked for the basic UCS image without any issues - starting into the setup.

Can you or someone else confirm, that the Kopano image for VMWare form the website starts the setup correctly? Is there a way to starte the setup from command line, e. g. in recovery mode?

best regards,
slowjam


#4

Hello,

Yes, I can confirm it runs correctly. I just recently used the VirtualBox image.

Conversions may introduce problems though. The dedicated images for the respective formats should used. If you want to run Kopano within Hyper-V, maybe it is better, to simply install UCS into a Hyper-V VM, e.g. from UCS ISO image, and then go the way via the App Center.

Best regards,
Nico


#5

Hi all,

finaly I solved the mystery!
After checking the VMWare Image with VMWare Player, I could confirm that this is working fine and booting into the configuration process. By switching between the TTYs, I recognized, that e. g. on TTY1 I see exactly what I saw in my Hyper-V VM (prompt).
Cross-Checking on Hyper-V VM, on all TTYs I saw only the prompt but no graphic-window.
So I came to the conclusion, that the problem must be graphic related. By adding a virt. graphic card on my Hyper-V VM in its definition, it finaly shows the setup wizard on TTY2.

So converting the image is not the issue; just have a proper VM definition. Misleading was, that adding a graphic card was not necessary in the basic UCS image.

Thanks for the help!
slowjam