Postgres und SEPsesam

german

#1

Hallo,
ich müsste postgressql auf UCS 3.0 installieren bekomme aber diesen Fehler:

Es wurden 8467 kB in 31 s geholt (269 kB/s) Paketlisten werden gelesen... Paketlisten werden gelesen... Abhängigkeitsbaum wird aufgebaut... Statusinformationen werden eingelesen... postgresql-client-8.4 ist schon die neueste Version. postgresql-client-8.4 wurde als manuell installiert festgelegt. Probieren Sie »apt-get -f install«, um dies zu korrigieren: Die folgenden Pakete haben unerfüllte Abhängigkeiten: sesam-srv : Hängt ab von: postgresql-8.3 ist aber nicht installierbar oder postgresql-8.4 soll aber nicht installiert werden E: Unerfüllte Abhängigkeiten. Versuchen Sie »apt-get -f install« ohne Angabe eines Pakets (oder geben Sie eine Lösung an).

Was kann ich hier machen? ucr set repository/online/unmaintained=“yes” habe ich schon gemacht.


#2

Hallo,

welchen Befehl verwendest du denn zum installieren?
Ich würde mal die Ausgabe von apt-get -f -s install prüfen und/oder versuchen postgresql-8.4 direkt zu installieren.

MfG
emg


#3

Hallo,
danke, das hat soweit funktioniert.
Jetzt habe ich noch das Problem, SEP Sesam auf UCS 3 zu installieren. Ich bekomme immer diesen Fehler:

dpkg -i sesam-srv_4.0.3-30_amd64.deb Vormals abgewähltes Paket sesam-srv wird gewählt. (Lese Datenbank ... 102538 Dateien und Verzeichnisse sind derzeit installiert.) Entpacken von sesam-srv (aus sesam-srv_4.0.3-30_amd64.deb) ... sesam-srv (4.0.3-30) wird eingerichtet ... No LSB modules are available. Der Systembenutzer »sesam« existiert bereits. Programmende. Der Benutzer »sesam« ist bereits ein Mitglied der Gruppe »postgres«. /var/lib/dpkg/info/sesam-srv.postinst: Zeile 73: sesam2000.profile: Datei oder Verzeichnis nicht gefunden sm_db: error while loading shared libraries: libsm.so: cannot open shared object file: No such file or directory

Auch mit apt-get install sesam-srv geht es nicht:

apt-get install sesam-srv Paketlisten werden gelesen... Fertig Abhängigkeitsbaum wird aufgebaut Statusinformationen werden eingelesen... Fertig E: Paket sesam-srv kann nicht gefunden werden

In der /etc/apt/sources.list steht das drinnen:

[code]# This file is not maintained via Univention Configuration Registry

and can be used to add further package repositories manually

deb http://download.sep.de/linux/debian stable non-free[/code]

Danke für die Hilfe!!


#4

mit dieser Version funkt. es:

download.sep.de/.sep/sesam-srv_4 … _amd64.deb