Postfix schreibt E-Mail Adresse falsch um

mail
german

#1

Hallo,

ich habe folgendes Problem:

Ich habe einen UCS Server 4.1-2 errata197 (Vahr) mit Zarafa.

Wenn ich eine E-Mail versende, wird diese versendet, aber mit der Mailadresse, die in SMTP Auth steht.

Ich habe die Mailadresse in SMTP Auth geändert und habe dadurch meine Vermutung bestätigt bekommen.

Als SMTP Auth Server wird der securesmtp.t-online.de Server genutzt.

Welche Einstellung muss ich ändern, dass dieses Umschreiben der Mailadresse nicht passiert.

Gruß

Torsten


#2

Ich konnte das Problem eingrenzen.

Nachdem ich einen anderen Smarthost (anderer Provider) verwendet habe, wurde die Mail mit der richtigen Mailadresse versendet. Der Telekom Server braucht wohl die richtige Mailadresse mit der versendet wird zur Authentifizerung.

Kann ich Postfix eine Benutzerliste mit Passwörtern übergeben, damit er die richtige Mailadresse zur Authentifizierung nutzt?

Gruß

Torsten


#3

Hallo,

ich denke mal, dass dies zutrifft:
Wie kann ich E-Mails unter einer anderen Absenderadresse versenden?

Viele Grüße,
Dirk Ahrnke


#4

Nachtrag:

Wenn die offensichtlich nicht bei allen Mail-Paketen der Telekom zur Verfügung stehende Umstellung auf securesmtprelay.t-online.de keine Option ist, müsste man Absender-abhängiges Mail-Relay mit SMTP-Auth probieren.