OX Documents not enabled

open-xchange

#1

Hi,

I installed OX Documents on my Domain controller slave, but when I log into OX Appsuit, there is no access to OX Document (text sheet, etc).
Why the OX Document suite ar not displayed ?

Thank you
Cordaliss


#2

Hallo Cordaliss,

join-scripts (which are used for registration operations) are not run automatically on slave or member servers. Please run on the server as root:

[code]univention-run-join-scripts

/etc/init.d/open-xchange restart[/code]

Then login again to the OX App Suite.

If the problem persists, please check the file /var/log/open-xchange/open-xchange.log.0 for errors.

Greetings
Daniel Tröder


#3

Hi,
I have successfully installed OX but can’t install documents. Drive is missing now. It was perfectly arrite in previous version of UCS. What to do?


#4

Hello,

more information is needed to understand the problem.

  • What version of UCS are you using? (run univention-app info)
  • On what server role (master/backup/slave/member) was the OX App installed? (run ucr get server/role)
  • Did the join script run successfully? (run univention-run-join-scripts)
  • Is the system up to date? (run univention-upgrade --ignoreterm --ignoressh)

OX Drive is not part of OX Documents. Those might be separate issues.

Greetings
Daniel Tröder


#5

UCS: 4.2-0 errata26
App Center compatibility: 4
Installed: klms=1.2.1 mailserver=11 oxseforucs=7.8.3-17-ucs1 self-service=2.0

domaincontroller_master

While installing ox docs it is giving me error.


#6

The exact error message would be very helpful.


#7

Here is the error. I can provide you login info if you want.


#8

Please have alook at the logfiles of the appcenter:

/var/log/univention/appcenter.log
/var/log/univention/management-console-module-appcenter.log

#9

log is too large. What should I look?


#10

Look at the clock, then try to install again. Then look at everything that happend since that time.

You can also open a terminal and run
tail -f /var/log/univention/management-console-module-appcenter.log
then try to install.