Owncloud 10 > Storage limit?

Hi all,

I tried to allocate 100 G or unlimited storage space to a specific user. It looked as if the own cloud server automatically reverted to the previous value of 50 G after a couple of minutes.

Can I change this behaviour - i. e. increase this limit - somehow ?

Thanks,
Martin

Where have you applied this setting? In the UMC or directly in Owncloud?

It was in Owncloud.

After I used UMC it worked - thanks a lot.

Martin

Have you found a solution?

As mentioned above: use the Web Univention Management Console (UMC) to set the maximum storage space. This updates the owncloud settings.

Where can I find these settings?

Can you make an screenshot or send an detailed instruction?

Do tell please. I cannot find any way to increase upload file size anymore. It does not work in php.ini in apache 2, or in php folder. 512mb makes owncloud useless.