Opsi-configed do not start


#1

Opsi-configed doesn’t load. It loads in Java weblauncher but the start never complets.
I run Java 1.8.
I have also tried starting Opsi configuration editor in the KDE environment (system console) without success.


#2

Hello,

this problem is not UCS-specific. There is already a thread about this in the german part of the Opsi forum.

Best regards,
SirTux


#3

Hello,

The problem at hand has gained our attention, however the circumstances of this behaviour remain mysterious.
If you want to add anything to the problem feel free to engage in the english opsi forums. Especially we are looking for signs on how to reliably reproduce the error!
If you are in posession of a support contract with uib please contact us!

To workaround the problem using Java 7 or 9 will solve the problem.
We also had reports that restarting opsiconfd will let normal operation resume.

With kind regards


#4

Configed.jlnp has a reference to configed.gif. It appear that this file is missing on server causing a download error.