OPSI: Client installiert BS nicht

german

#1

Hallo,

zum Testen einer XP PXE Installation per OPSI habe ich dies gemäß des Handbuches installiert und konfiguriert.

Der Client läuft in einer VMWare Umgebung und startet auch brav per PXE.
Danach kommt der nette Startbildschirm. Ab jetzt pasiert nichts mehr

Feb 14 12:30:19 dcmaster dhcpd: DHCPREQUEST for 192.168.2.211 (192.168.2.88) from 00:0c:29:5e:02:c7 via eth0
Feb 14 12:30:19 dcmaster dhcpd: DHCPACK on 192.168.2.211 to 00:0c:29:5e:02:c7 via eth0
Feb 14 12:30:19 dcmaster atftpd[6243]: Serving pxelinux.0 to 192.168.2.211:2070
Feb 14 12:30:19 dcmaster atftpd[6243]: Serving pxelinux.0 to 192.168.2.211:2071
Feb 14 12:30:19 dcmaster atftpd[6243]: Serving pxelinux.cfg/01-00-0c-29-5e-02-c7 to 192.168.2.211:57089
Feb 14 12:30:19 dcmaster atftpd[6243]: Serving install to 192.168.2.211:57090
Feb 14 12:30:20 dcmaster atftpd[6243]: Serving miniroot.gz to 192.168.2.211:57091
Feb 14 12:35:20 dcmaster atftpd[6243]: atftpd terminating after 300 seconds
Feb 14 12:35:20 dcmaster atftpd[6243]: Main thread exiting

Die Rechte auf /opt/pcbin/install/winxppro/i386 sind korrekt gesetzt.

MfG


#2

Hallo,

[quote=“hightower”]Feb 14 12:30:19 dcmaster atftpd[6243]: Serving pxelinux.cfg/01-00-0c-29-5e-02-c7 to 192.168.2.211:57089 Feb 14 12:30:19 dcmaster atftpd[6243]: Serving install to 192.168.2.211:57090 Feb 14 12:30:20 dcmaster atftpd[6243]: Serving miniroot.gz to 192.168.2.211:57091 Feb 14 12:35:20 dcmaster atftpd[6243]: atftpd terminating after 300 seconds Feb 14 12:35:20 dcmaster atftpd[6243]: Main thread exiting [/quote]hier ist zu sehen, dass der Netzwerkboot vom UCS-Server korrekt funktioniert. Bei Anfragen zu OPSI können wir leider keine weiteren Auskünfte geben. Bitte versuchen Sie, direkt bei der Firma UIB oder im OPSI-Webforum (sourceforge.net/forum/forum.php?forum_id=404591) weitere Unterstützung zu erhalten.

Mit freundlichen Grüßen,

Wolf Wiegand