Open Xchange Outlook Connector nur Mails 365 Tage / 1 Jahr

open-xchange
german

#1

Hallo,

ich habe bei meinem Open Xchange Server das Problem dass die Mails im Outlook nur 365 Tage / 1 Jahr alt im Outlook landen. Hat jemand eine Idee dazu wie man das ändern kann. Bei Active Sync kann man ja dies ja auch ändern.


#2

Hallo,

laut OX ist dafür die Einstellung com.openexchange.usm.json.sync.timefilter_limit_past=365 aus der Datei /opt/open-xchange/etc/usm_json.properties zuständig.
Man kann diesen Wert komfortabel über eine UCR-Variable setzen. Entweder kann auf der Kommandozeile der folgende Befehl ausgeführt werden

ucr set ox/cfg/usm_json.properties/com.openexchange.usm.json.sync.timefilter_limit_past=365

oder man setzt in der UMC im Modul Univention Configuration Registry die Variable

ox/cfg/usm_json.properties/com.openexchange.usm.json.sync.timefilter_limit_past=365

Viele Grüße

Sönke Schwardt-Krummrich