Open-Xchange-Installtion schlägt fehl

german

#1

Hallo,

ich habe gerade zum wiederholten Male versucht die Open-XCcange App Suite über das AppCenter unter UCS 3.2 (Errata 17) zu intallieren.
Leider schlägt die Installation jedesmal fehl.
Folgende Fehlermeldung wird angezeigt:

2 Fehler sind aufgetreten:
univention-ox-meta-singleserver: Installation fehlgeschlagen
univention-ox-common: Installation fehlgeschlagen

Kann mir jemand weiterhelfen, damit ich Open-Xchange zu laufen bekomme???

Viele Grüße
Stephan


#2

Bei der Installation taucht noch eine Fehlermeldung auf:

Kein Paket gefunden, das auch ldapacl_66univention-appcenter_app.acl passt.

Diese Fehlermeldung taucht im Durchlauf während der Installation ganz kurz bei der Fehlgeschlagenen Installation der beiden Pakete auf.

Viele Grüße
Stephan


#3

Hallo,

das Verhalten ist mir so nicht bekannt. Könnten Sie uns bitte ein nach SDB-Artikel #1174 erstelltes Univention-Support-Info Archiv zukommen lassen? Ich würde mir das gern einmal ansehen.

Mit freundlichen Grüßen,
Tim Petersen


#4

Hallo Herr Petersen,

ich habe Ihnen das erstellte Univention-Support-Info Archiv über die Upload-Funktion hochgeladen.

Viele Grüße
Stephan Thul


#5

Hallo,

momentan scheint der Paketstatus leicht inkonsistent:

The following packages are only half configured, probably due to problems configuring them the first time. The configuration should be retried using dpkg --configure <package> or the configure menu option in dselect: open-xchange-core The essential core of an Open-Xchange backend

Ein spontaner Ansatz wäre:

dpkg --configure -a

Die Ausgabe sollte man anschließend analysieren - gern können Sie sie uns auch entsprechend hier anhängen.

Parallel sollten Sie sicherstellen, dass Sie keine andere Groupware-Lösungen im App Center installiert haben - die zur Verfügung gestellten Logdateien deuten auf mehrfache Installationen und Deinstallationen weiterer Groupware Lösungen hin.

Mit freundlichen Grüßen,
Tim Petersen


#6

Hallo Herr Petersen,

danke für die Tipps.
Aber leider bringen die Tipps mich nicht weiter. Ich habe versucht, den inkonsistenten Paketstatus zu bereinigen und Open-Xchange neuzu installieren. Weitere Groupwarelösungen sind nicht installiert.
Ein Installation ist aber leider dennoch nicht möglich.

Daher habe ich nun einen anderen Weg gewählt, den ich bereits früher gegangen bin.
Ich habe für die Groupwarelösung einen seperaten virtuellen Server installiert. Dieser hat den Status Mitgliedsserver.
Nun wollte ich über das App-Center Open-Xchange installieren.
In der Liste der verfügbaren Groupwarelösungen tauchen allerdings nur Horde und Tine auf. Kolab, Open-Xchange und Zarafa werden nicht angezeigt.

Heißt dies, dass Kolab, Open-Xchange und Zarafa auf einem virtuellen Mitgliedsserver nicht installiert werden können; oder ist eine Installation nur über dass App-Center nicht möglich?

Viele Grüße
Stephan Thul


#7

Ich nehme mal an die wollen auf einem Domain Controller installiert werden- Also statt Memberserver z.B. mal SDC nehmen.


#8

Das mit dem Domänencontroller könnte eine Lösung sein.
Kann mir das jemand offiziell bestätigen, damit ich es nicht unnötig ausprobieren muss?

Viele Grüße
Stephan Thul


#9

Gern:

Mit freundlichen Grüßen,
Tim Petersen