Open-Xchange error

open-xchange

#1

Hello,
I have been updated my server to latest update after that Open-Xchange Server Login (App Suite) does not work and show this error
Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.
Please contact the server administrator at webmaster@email.domain.lan to inform them of the time this error occurred, and the actions you performed just before this error.

More information about this error may be available in the server error log.
Apache/2.4.10 (Univention) Server at email.domain.lan Port 80

Is there any idea how to solve it?
Thanks
George


#2

Please supply more detailed information:

  • Where (URL) is this error displayed?
  • Were you logged in already?
  • Have you looked at the mentioned log file?

#3

Thank you for your reply
Where (URL) is this error displayed? when click on Open-Xchange Server Login (App Suite) on server portal.

Were you logged in already? local lan

Have you looked at the mentioned log file? which log file do you mean?

Thank you


#4

Hello,
please take a look at:

/var/log/apache2/error.log
/var/log/open-xchange/*.log

#5

here is log file
/var/log/apache2/error.log

[Tue Aug 08 14:15:14.904230 2017] [core:alert] [pid 20890] [client 10.1.1.100:62465] /var/www/appsuite/.htaccess: ExpiresActive not allowed here, referer: https://email.test.lan/univention/portal/

/var/log/open-xchange/open-xchange-console.log
Empty

/var/log/open-xchange/open-xchange-osgi.log
!ENTRY org.eclipse.osgi 4 0 2017-08-07 18:15:08.158
!MESSAGE Bundle initial@reference:file:com.openexchange.guard.user.jar was not resolved.


#6

I guess you just updated unmaintained pagkage
You can try to run univention-app update and then univention-app install oxseforucs


#7

Thank you for reply, second command removed OX-APP at all and I have to install it again.
I was worried to delete users stored emails but, it works fine after reinstall

Thanks for help
George