Open-Xchange Ein benötigter Dienst ist vorübergehend nicht verfügbar

german
ucs-4-2

#1

Sehr geehrte Damen und Herren,

Nach dem Update der OX-App Suite auf Version 7.8.4-ucs5 kann ich mich nicht mehr am Webinterface anmelden. Der Anmeldebildschirm erscheint und nach der Eingabe von Benutzernamen und Passwort kommt folgende Meldung:

Ein benötigter Dienst ist vorübergehend nicht verfügbar. Bitte versuchen Sie es später erneut. (SRV-0001)

In der Logdatei (open-xchange.log.0 ) findet sich folgende Fehlermeldung:
com.openexchange.exception.OXException: SRV-0001 Categories=TRY_AGAIN Message='The required service com.openexchange.authentication.AuthenticationService is temporary not available. Please try again later.' exceptionID=608245803-69

Der Email Zugang via externen Clients (Thunderbird, K9) funktioniert.
Eine Syncronisation von Kalender und Adressbuch funktioniert nicht. Die Fehlermeldung bei DavDroid ist die selbe, wie in der OX-Logdatei (s.O.)

Folgende Maßnahmen habe ich bereits durchgeführt:
1.) OX-Suite per Webinterface deinstalliert und neu installiert
2.) OX-Suite per Webinterface deinstalliert, anschließend im Terminal durchgeführt:
apt-get purge “open-xChange*”, anschließend neu installiert

Das System meldet keine defekten, oder nicht zu Ende installierten Pakete.
Es gibt keine ausstehenden join-scripte.

Neben der OX-Suite ist nur Nextcloud installiert
Die momentan installierte Version ist 4.2-1 errata133.
Es sind keine Paket-Aktualisierungen verfügbar.
Es sind keine App Center-Aktualisierungen verfügbar.

Ich wäre Ihnen für Hilfe sehr dankbar

mit freundlichen Grüßen

Kay Koch


Open-Xchange The required service is temporary not available