Onlyoffice fails to open after upgrade

Hello, I’m fairly new to Univention, but managed to install the Owncloud+Onlyoffice appliance succesfully, after downloading the ESXi image from the website.
The combo works fine out of the box, however, the Onlyoffice version included is quite old (v5.4), so I tried updating it to the newest (6.3.1) from within Univention Admin panel. The upgrade went seemingly fine, but after finishing, I’m no longer able to open any of the previously created documents (or new ones created after upgrade). Clicking on the document in the owncloud GUI opens new browser windows, however with error message:

Cannot GET /onlyoffice-documentserver/6.3.1-32/web-apps/apps/spreadsheeteditor/main/index_loader.html

All the integration settings (links) related to Onlyoffice under owncloud admin remained as they were. No other components were upgraded (I tried upgrading Owncloud first, but got the same results).

I’ve read most of the upgrade related issues here on the forum I could find, but none of them describes this behaviour.
Does anyone know of a better way to upgrade the Onlyoffice, that doesn’t break the appliance functionality?

Thank you