No administrator and no additional software after fresh install

installation

#1

Hi,
For a few days now, I’ve tried the “ready to use” vbox image downloaded from the site, and it works fine. But now that I’m trying to fresh install by myself from the ISO (both tried with a flash USB on a small dell server and on another Virtualbox machine), I face some issues.
the installation runs smoothly, until I have to choose for additional software : the list is empty. At the end of the procedure, I’m able to login both to the console and the web manager, but only with the root user. Actually, the administrator doesn’t seem to exist. (ie : ls /home/ shows nothing)
Digging the forum, I’ve seen something about locales and tried the installation leaving all the language and locales settings to their defaults. Everything then is fine until the end, except that I have wrong language, timezone, keyboard layout, etc.
I guess I can correct all theses one by one, but it looks like a shaky solution…
Any help would be welcome :smiley:
Fabien


#2

Hi Fabien,

Please tell exactly which UCS version you downloaded (best provide a direct link to the iso) and which language setting (please specify exactly) you had problems with? Without this information no one can reconstruct your problem.
Thank you, Greeting Lutz


#3

Hi Lutz,
First, I’m very sorry for my late answer, I’ve been really busy th this week :hushed:.
About the issue, I’ve tried again right now, and here are the informations you’ve asked for :

  • ISO Image UCS 64bit (1,2 GB), download from the site’s download section one hour ago :wink:
  • Language choices during installation : French at first step, then Belgian, and then again Belgian
  • Installed on VirtualBox version 5.2.8r121009 (but having the same issue on a Dell r210

Cheers,

Fabien