Nicht reproduzierbares Ausloggen seit Version 7.10.13

Hallo zusammen,
wir jagen bei einem unserer Kunden gerade Geister und wissen nicht wo nach wir ausschau halten sollen. Installiert ist OX

Version der Benutzeroberfläche: 7.10.3
Server-Version: 7.10.3-Rev15

Seit dem letzen Update des Systems beschweren sich die Benutzer, dass sie sich trotz deaktivierten Autologoff, also:

Einstellungen -> Sicherheit -> Automatisch abmelden: Nie

immer wieder wenn mal nach unterschiedlichen Zeitpunkten neu einloggen müssen. Das war mit der Version vorher offensichltich nicht der Fall. Wir haben den Kunden erst mit dem Update auf die oben geschriebene Version übernommen und führen auch nur Wartungen und wie nun Fehelranalysen an dem System durch.
Daher haben wir selber keine Erfahrungen zu dem Systemverhalten.

Für Tipps, wo wir suchen müssen wären wir dankbar.

Beste Grüße
Stefan Rower
Team der BEE.GMBH

hi @BEE.GMBH,

hat der Kunde zufällig eine Failover Internetleitung und wechselt zufällig die IP Adresse, während die MitarbeiterInnen in OX eingeloggt sind?

lG
Sebastian

Hallo Sebastian,

unhöflich wenn man keine Antwort gibt. Irgendwie wurde die Benachrichtung vermasselt. Sorry mein Fehler.

Nein, der Kunde hat nur die eine Leitung ind Netz. Witzigerweise aber insg. vier Standorte und das wird aus allen Standorten gemeldet. Eine Trennung der Internetleitung scheint nicht stattzufinden zumindest sind auf den dort eingesetzten Fortinet Appliances keine Trennung zu sehen.

Das Problem besteht auch weiterhin, wie mir mein Kunde sagt.

@BEE.GMBH
danke für Die Rückmeldung und: kein Problem. mich hat das Szenario an einen Fall bei uns im Haus erinnert. Wir hatten eine OX Instanz im Haus gehostet, der Traffic ging dann per Round Robin raus und rein. Das störte wiederrum den OX Server.