New to UCS


#1

Hey Guys

   I am new to this community, I have to say I am pretty impressed so far. I do have a question.

I have 2 drives in the system
/dev/sda is a 250 gb boot drive
/dev/sdb is a 1 TB drive

After the install I noticed that the drive was recognized but I had to mount it.

So here are the steps I took:

root@cfkvm01:~# fdisk -l

Disk /dev/sdb: 1000.2 GB, 1000204886016 bytes
60 heads, 63 sectors/track, 516805 cylinders, total 1953525168 sectors
Units = sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 4096 bytes
I/O size (minimum/optimal): 4096 bytes / 4096 bytes
Disk identifier: 0x0009daa1

Device Boot Start End Blocks Id System
/dev/sdb1 63 1953522899 976761418+ 83 Linux
Partition 1 does not start on physical sector boundary.

Re-Made the Partition

fdisk /dev/sdb

created a directory

mkdir -p /VMs

Mounted the newly created drive

mount /dev/sdb1 /VMs

Added it so it would automount - nano -c /etc/fstab

/dev/sdb1 /VMs ext4 defaults,acl,user_xattr 1 2

I reclaimed some space on the drive it said 856gb when it was suppose to be 903gb

tune2fs -m 0 /dev/sdb1

Checked to make sure the drive was ok

/dev/sdb1 903G 72M 903G 1% /VMs

After rebooting the server to make sure automount worked, I am still not seeing the drive space available in the UI for making VMs. Does anyone know what I need to do, or where I went wrong?

Thank you very much.
Michael


#2

Hi,

you will need to add a storage pool or change the default location.
This is covered in the documentation.

Best Regards,
Dirk


#3

Thanks Dirk I will do that now I appreciate it.