Neue Druckertreiber unter Linux für CUPS installieren?

german

#1

Hallo,

ich suche einen Weg um neue Druckertreiber für CUPS zu installieren. Es betrifft die Drucker Brother HL-5350DN, HL-5350DNT und MFC-8880DN.
Der Druck funktionieren, soweit getestet, mit dem alten Treiber für HL-5250DN recht gut, scheinen aber manchmal zu haken. Gibt es eine Möglichkeit die PPDs nachzuinstallieren. Bei Brother gibt es eine Anleitung bzgl. der Installation, ich fürchte nur, diese trifft durch einige Besonderheiten bei UCS anscheinend nicht zu (http://welcome.solutions.brother.com/bsc/public_s/id/linux/en/index.html)

Übrigens, lokal konnte ich ohne viel Aufhebens den Brother MFC-7820N zum Scannen überreden. Dokumentation findet sich in obigem Link. Leider gibt es mehrere Scanner Treiber, in diesem Fall der brscan2. Einfach hier prüfen (http://welcome.solutions.brother.com/bsc/public_s/id/linux/en/download_scn.html)

Vielen Dank schon mal.


#2

Hallo,

eine PPD-Datei für einen nicht im UDM verfügbaren Druckertreiber können Sie einfach nach Kapitel “Druckertreiberlisten” aus dem [sd]UCS 2.4 Handbuch[/sd] einpflegen.

Mit freundlichen Grüßen,
Tim Petersen