Missing Kopano WebApp-Plugins after update WebApp to version 5.3.0.0-1

Hi,

after the update today to the latest version of Kopano Core, Kopano WebApp and Z-Push I noticed that all my plugins for Kopano WebApp are gone now (e.g. Files plugin or Spellchecker …).

The update(s) itself went trough without any issues and Kopano is running great on the latest versions.
In the meanwhile I received the Newsletter from UCS today, saying that the missing plugins are an expected result - well, more or less:

See attached Screenshot (sorry it’s in German):

Screenshot 2022-07-23 175837

Can somebody please explain to me where I can get the missing plugins and how to manually install them?

Thanks alot and best regards,
Thomas

grafik
through ucs package manger or cli

Thank you for your quick reply, this was really super helpful!

I was able to install most of the missing WebApp-plugins through the UCS package manager.
Some plugins seem to be not compatible yet (pure guessing) with the new WebApp and therefore I wasn’t able to install them (e.g. the WebApp Manual or the File Previewer plugin):

Screenshot 2022-07-23 193932

I have only got “kopano-webapp-plugin-spell” working so far. Any help would be appreciated. In the list off plugins, I have not found Mobile Device Management at all.

Try “kopano-webapp-plugin-mdm” - Thats the one you are looking for - and it is workling, at least for me.

When I tried to install e.g. “kopano-webapp-plugin-files, kopano-webapp-plugin-filesbackend-owncloud and kopano-webapp-plugin-filesbackend-smb” in one shot the installation failed with the above error (screenshot). It worked for me when I installed the plugins one-by-one.

Thank you. mdm install worked. The files plugins you mentioned also worked.
File preview plugin and Title Counter do not work (yet).