Missing dependencies OX

open-xchange

#1

Hello,
since a few Days i can see four package-updates for open-xchange modules which can not installed because of missing dependencies to open-xchange-* Version 7.8.4
7.8.4 got released on 2017-05-23 but it does not show up on apt update nor in UMC?

i A   open-xchange-outlook-updater                                                                                                                                           7.8.3-6        7.8.4-3
i     open-xchange-outlook-updater-oxtender2                                                                                                                                 7.8.3-6        7.8.4-3
i     open-xchange-oxnotifier                                                                                                                                                7.8.3-6        7.8.4-3
i     open-xchange-updater-drive                                                                                                                                             7.8.3-6        7.8.4-3

---
root@mail:~# univention-app info
UCS: 4.2-0 errata26
App Center compatibility: 4
Installed: mailserver=11 open-xchange-text=7.8.3-17-ucs1 oxseforucs=7.8.3-17-ucs1
Upgradable:


Is this an expected behavior? Or am i doing something wrong?

Greets
Matthias


#2

The UCS OX App will be updated to 7.8.4 soon.

If there are blocking packages, the error message should show up in /var/log/univention/updater.log (if you run univention-upgrade --ignoressh --ignoreterm).
Please post the error messages here.

Greetings
Daniel


#3

Thank you for your Info.
I will ignore this until the release.
updater.log does not show error messages.
Just for convenience i used aptitude to search and browse the apt-database where i saw the four installation candidates.
I do not use aptitude for installation, just for searching packages because it is way faster than the webinterface.

Greetings
Matthias