Minimum version of SeaBIOS is not 1.10.2-1

ucs-4-1
kvm

#1

Ich wollte heute einen erneuten Versuch unternehmen um mein UCS von 4.1 nach 4.2 zu migrieren. Es ging nicht früher, da auf dem System auch Kopano installiert ist mit externen Sourcen.

Nachdem ich den KVM-Guest heruntergefahren habe und die Migration auf 4.2-3 angestoßen habe, kommt folgende Meldung:

OK
ERROR: Minimum version of SeaBIOS is not 1.10.2-1
Please install all errata updates and restart all virtual machines before
upgrading. Otherwise virtual machines may not reboot.

See for more information.
This check can be disabled by setting the UCR variable 'update42/qemu' to 'yes'.
Error: Update aborted by pre-update script of release 4.2-0

Was ist die richtige Vorgehensweise?


#2

Ich habe folgende Feststellung gemacht:

Habe heute den BackupDC alle 4.1 Updates aufgespielt - er hat die 4.1.4-489. Auf dem ist SeaBIOS 1.10 drauf.

Der DC hat aber nur 4.1.5-484 - und da ist SeaBIOS 1.7 drauf. Ein weiteres Updaten ist leider nicht möglich, das ich keine Subscription habe.

Wie kann ich jetzt noch die erforderliche SeaBIOS drauf bekommen, damit ich wieder “aktuell” werde und auf 4.2 umsteigen kann?


Patchlevel-Variabel ändern
#3

Zugriff auf die UCS 4.1-4 Errata Updates sollte ohne Subscription möglich sein. Auf dem DC Master einfach das 4.1-4 Repository aktivieren:

ucr set repository/online/component/4.1-4-errata/version=4.1 \
        repository/online/component/4.1-4-errata=enabled