Migration Kopano on a new UCS Server


#1

Hi all,

I’m running a Kopano based on the preconfigured UCS Version (4.2-1 errata197) by today is no possibility to update the system to 4-2-3.
So I would like to ether “break” the preconfigured system into a normal one or find a way to migrate the data into a freshly installed UCS Server with Kopano.
I don’t feel well that I’m not able to patch/update the actual system.
The system itself runs propplerly, but I can’t install the SEPSesam Backup client on the Kopano System, becaues SEPseam requites at least 4-2-2.

Thanks in advance for your supprot

Kind Regards
Stephan


#2

Hi @Bullyfan,

What kind of error do you get during the update? With pre-configured ucs do you mean the app appliance?


#3

@fbartels,

yes I mean the app appliance.

I’ve got the following error messages:

Hope that clarify my issue.


#4

Hi,

that check for UCS updates should have been removed when we released UCS 4.2 appliances. I will check why it is still there and will get it removed. Then, an update will be possible. In the meantime you could uninstall the package univention-app-appliance, although you will lose the App specific branding.


#5

HI,

after uninstall and rebboting the server if got the same error:
grafik

Thanks
Stephan


#6

You probably have to purge the package
univention-remove --purge univention-app-appliance


#7

@damrose
thanks,
it works now.
Have a great holiday season.

Stephan