Migrate UCS 4.3-0 erratum0 with issues to UCS 5.0

Good afternoon everyone! I have a Univention “4.3-0 erratum0” on a client who has no service contract with me and hasn’t been updated since it was installed (the company’s internal IT has never done the procedure).

This morning I was called informing that the server was experiencing some problems (OpenMediaVault integrated by kerberos stopped responding, DNS was very unstable and taking a while to respond, among others) and when I went to analyze when trying to access the Web Console, the same when instead of opening its default screen, it opens the setup screen as if it had just been installed.

I checked and all users are accessible via udm users/user list as well as DNSs are resolving (although slowly).

I tried to do the upgrade process through univention-upgrade and Univention stopped (luckily it was a VM and I went back to backup).

I’ve just tried to install another Univention 4.3-0 errata0 and put it as UCS Backup, for the backup part, but when the process of joining the server to the domain is about to end, it gives an error (some of the errors that occurred were saying that the ping to dc01.client.local was not working, which I believe is due to the slowness in resolving the DNS of the master domain, another error was “No LDAP Host DN returned” and every attempt, a new error appears.

I would like to know from friends if there would be any way to migrate data from a UCS 4.3 to a UCS 5.0 without being updated by update, or a possible backup/restore of the UCS (in this UCS I only have the Domain Controller).

The Univention that is running when trying to access is that way.


I tried to install a UCS and at the time I selected the last option of not using Domain (I would download the packages in the appcenter later to test), but when right away there is no App Center


Any Help?