Message Size Limit erhöhen

mail
german

#1

Guten Tag,

ich habe das Problem, das ich Emails bekomme die größer sind als 10MB. Ich habe nun in der Univention Registry den Message Size Wert auf 39MB vergrößert, zumindest zeigt mir die Registry diesen Wert an. Dennoch bekomme ich die Emails nicht geladen, Fehlermeldung in Horde: xxxx überschreitet die maximale Größe für herunterzuladene Nachrichten.

Auch in der Main.cf von Postfix habe ich geschaut und den Wert dann dort mit dem abgeglichen, den ich in die Registry gepackt habe.

Wie schaffe ich es, das diese Nachrichten ankommen? Ich nutze für die weiteren POP3 Konten Horde um diese ab zu holen, da der UGS leider nur ein POP Konto pro User abholen kann.

Volker Grabbe


#2

Hallo,

vermutlich muss noch die UCR Variable “php/limit/filesize” gesetzt werden. Dort sind MB einzutragen also z.B. für 12MB

Es können übrigens mehr als ein POP3 Account mit Fetchmail verwendet werden, wenn diese händisch in die fetchmail.rc eingetragen werden. Lediglich über die Fethcmailerweiterung des UDM lässt sich aktuell nur ein Account verwalten.

Mit freundlichen Grüssen
Tobias Scherer