Mails versenden mit Zarafa

german

#1

Hallo,

ich habe auf meinem UCS auch Zarafa installiert.
Ein Mailempfang ist hiermit problemlos möglich und funktioniert auch ohne Zeitverzug.
Wenn ich allerdings Mails aus Zarafa heraus versende (z.B. mit der Weboberfläche), werden diese Mails erst Stunden später versendet. Ich benutze hierbei als Gateway den SMTP-Server von T-Online.
Nach einem Zeitversatz von ca. einem halben bis zu einem ganzen Tag werden die Mails letzlich verschickt.

Hat jemand einen Tipp, woran das liegen könnte oder wie ich abhilfe schaffen kann?

Viele Grüße
Stephan


#2

Bitte eine E-Mail verschicken und die Ausgabe von /var/log/mail posten.


#3

Hallo,

leider bin ich erst heute wieder an diese Baustelle gekommen.

Nachdem ich die Mail aus Zarafa heraus ergebnislos verschickt habe, hier nun der Inhalt von /var/log/mail.info:

May 6 18:14:35 server postfix/qmgr[3062]: 6AAF23408C3: from=xx@xx.de, size=4528, nrcpt=1 (queue active)
May 6 18:14:35 server amavis[15063]: (15063-09) Passed, xx@xx.de -> yy@yy.de, quarantine kV0T69e6rfVI, Message-ID: zarafa.5187d6ea.7711.0ae565f70f63d5dd@server.zuhause.xx, Hits: -
May 6 18:14:35 server postfix/smtp[30488]: 1244D3408EC: to=yy@yy.de, relay=127.0.0.1[127.0.0.1]:10024, delay=0.62, , delays=0.18/0.04/0/0.39, dsn=2.0.0, status=sent (250 2.0.0 Ok, id=15063-09, from MTA([127.0.0.1]:10025): 250 2.0.0 Ok: queued as 6AAF23408C3)
May 6 18:14:35 server postfix/qmgr[3062]: 1244D3408EC: removed
May 6 18:14:36 server postfix/smtp[30492]: 6AAF23408C3: host smtp.t-online.de[194.25.134.24] refused to talk to me: 421 Toid authenticatication disabled
May 6 18:14:36 server postfix/smtp[30492]: 6AAF23408C3: host smtp.t-online.de[194.25.134.25] refused to talk to me: 421 Toid authenticatication disabled
May 6 18:14:36 server postfix/smtp[30492]: 6AAF23408C3: host smtp.t-online.de[194.25.134.88] refused to talk to me: 421 Toid authenticatication disabled
May 6 18:14:36 server postfix/smtp[30492]: 6AAF23408C3: to=yy@yy.de, relay=smtp.t-online.de[194.25.134.89]:25, delay=1.2, delays=0.25/0.04/0.95/0, dsn=4.0.0, status=deferred (host smtp.t-online.de[194.25.134.89] refused to talk to me: 421 Toid authentication disabled)

Es scheint mir so, als ob die Authentisierung am SMTP-Server von T-Online nicht richtig funktioniert.
Es wäre schön, wenn mir jemand weiterhelfen könnte.

Viele Grüße
Stephan


#4

In forum.telekom.de/foren/read/serv … 30159.html steht, man solle “smtpmail.t-online.de” oder bei SSL “securesmtp.t-online.de” nehmen.
Die Fehlermeldung “Toid authenticatication disabled” wird im o.g. Forum mehrfach diskutiert.

Viele Grüße,
Dirk Ahrnke


#5

Hallo Dirk,

danke für die Info.
Als Relay muss bei T-Online smptmail.t-online.de genutzt werden.

Allerdings stellt sich mir jetzt noch ein anderes Problem:
Ich habe in Zarafa in der Datei mit den Zugansdaten “/etc/postfix/smtp_auth” meine Zugangsdaten eingetragen.
Wenn nun meine Frau über den Zarafa-Server von ihrem Account Mails versendet, steht als Absenderadresse meine Mail-Adresse; also die in der Passwortdatei eingetragene Kennung.
Wie kann ich es nun erreichen, dass die Mail nach Außen auch mit der richtigen Absenderadresse verschickt wird???

Ich denke, dass ich wohl den Relay von T-Online nutzen muss. Hat jemand hierzu Tipps???

Für Tipps wäre ich wieder einmal dankbar.
Stephan


#6

Der Versand mit alternativen Absenderadressen muss separat eingerichtet werden.
forum.telekom.de/foren/read/serv … 98580.html

Laut dsl-und-dienste.t-online.de/e-ma … er_3/index geht das auch ohne zusätzliches E-Mail Paket.

Viel Erfolg.