Login mit Domain-Usern scheitert (Windows Server 2016 an UCS Domäne)

virtualization
german
windows
ucs-4-2
virtualbox

#1

Hallo,

ich nutze UCS als Domain-Controller. Zu der UCS-Domäne hatte ich einen ersten Windows-2016-Server hinzugefügt, das funktioniert und UCS-User können sich anmelden (RDP).
Jetzt habe ich einen zweiten Windows-2016-Server hinzugefügt. Das funktioniert an sich, allerdings können sich die in UCS definierten User nicht anmelden:
“Die Sicherheitsdatenbank auf dem Server enthält kein Computerkonto für diese Arbeitsstationvertrauensstellung.”

UCS: 4.2-3 errata284 in einer Virtualbox
Windows 2016: beide in je einer Virtualbox

Was habe ich probiert:

  • aus Domäne entfernen und wieder einfügen --> kein Effekt
  • Beide (!) Windows-Server haben eine falsche Uhrzeit, aber holen sich die Zeit vom UCS-Domain-Controller (Zeitzone ist jeweils korrekt gesetzt)

#2

Ist jetzt gelöst, dadurch, dass die neue VM einen anderen Namen bekommen hat.

Der Ablauf in der Retrospektive:

  • vm1 als “vm1” angelegt und in Domäne gehängt
  • vm1 geklont und Klon umbenannt in “vm2” und in Domäne gehängt
  • das das mit dem Klon Probleme gab, “vm2” verworfen und neu installiert und dann als “vm2” in die Domäne aufgenommen --> Fehler beim authentifizieren
  • nach dem umbenennen der neuen vm2 in “vm3” geht es.

UCS scheint also den Namen “vm2” durch die geklonte Maschine quasi “verbrannt” zu haben.


#3

Huhu,

eventuell hätte es geholen, den in UCS existierenden Host vm2 zu löschen, bevor vm2 in die Domäne aufgenommen wurde. So fürs nächste Mal.

Gruß
mosu