Login Demo

german

#1

hallo,
ich wollte UCS mal testen und hab mir die Demo für VMware heruntergeladen. Installation war ok. Beim ersten Login gelingt nur ein root/passwort. Da lande ich leider (aber logisch) in der Konsole. Ein Administrator/passwort geht schief.

Wie kann ich das gerade biegen?

Danke


#2

Moin,

wo haben Sie sich denn versucht anzumelden? Das Gros der Konfiguration geschieht über die Univention Management Console, die web-basierte Verwaltungsoberfläche, die unter ip.des.ser.vers/ erreichbar ist. Dort müssen Sie sich als »administrator« anmelden.

Gruß,
mosu


#3

ok - danke für den Hinweis. Irgendwie war ich wohl zu unkonzentriert …

ABER …
Wenn ich im Browser eines anderen Rechners eingebe:
192.168.178.172/

ist nichts erreichbar bzw es erscheint:
-Beim Versuch 192.168.178.172 zu kontaktieren, wurde die Verbindung abgelehnt. Obwohl die Website gültig erscheint, konnte keine Verbindung aufgebaut werden.

Ein ping von diesem Rechner für den ucs-Server und umgekehrt funktioniert. firewall auf dem weiteren Rechner ist ausgeschaltet.
Läuft der Webserver gar nicht ? ein top oder ps -ef auf dem usc-Rechner (eine VM unter KVM) zeigt nix an, was nach Websever (apache??) aussieht.


#4

Moin,

das klingt nach einem noch nicht konfigurierten System. Beim ersten Hochfahren werden Sie doch durch den Konfigurationswizard geführt. Eine der späteren Fragen ist, was man einrichten möchte (»neue UCS-Domäne«, »einer bestehenden Domäne beitreten« etc.). Was haben Sie dort gewählt? Mussten Sie anschließend die Daten der Domäne eingeben (Firmenname, Domänenname, Hostname des Systems etc)?

Was gibt auf der Console ein »ucr get server/role« und »ucr get ldap/base« aus? Dito »lsof -PniTCP:443 -sTCP:LISTEN«?

Ich hab eben selber eine solche VM mit dem OVA aufgesetzt. Wenn ich beim besagten Schritt eine neue UCS-Domäne einrichten lasse, so habe ich anschließend problemlos Zugriff via https auf die Maschine, und Apache läuft auch.

Gruß,
mosu


#5

so… hab mir UCS mal wieder vorgenommen.
also :
ucr get server/role ergibt:
basesystem

ucr get ldap/base
dc=univention,dc=unconfigured

auf lsof…
kommt keine Konsolenausgabe

da ich inzwischen den UCS-Server 3x neu installiert habe (KVM/qemu) und der festen Überzeugung bin (was nicht viel heißt … ), alles richtig beantwortet zu haben … wo kann der Hase im Pfeffer liegen?


#6

Moin,

Ihre Variablen zeigen ganz klar, dass Sie nur ein Basissystem installiert haben (das ist der Punkt »keine Domäne benutzen« im Installationswizard). Damit können Sie aber nicht viel tun, das sagt Ihnen das Setup-Programm auch deutlich; ein Basissystem ist z.B. nur als Firewall nützlich.

Um eine richtige UCS-Domäne zu nutzen, müssen Sie bei der Installation Ihres ersten UCS-Servers einen »DC Master« aufsetzen. Ja, auch beim Demo-System ist das nötig, das wird beim Einrichtungswizard nach dem ersten Boot abgefragt.

Mehr Infos zur Einrichtung eines DC Masters gibt’s im Abschnitt 2.9. »Domäneneinstellungen« der UCS-Admindokumentation.

Gruß,
mosu


#7

ich hab tatsächlich nur ein Basissystem ohne Domäne eingerichtet.

  • und gebe auch zu, dass ich die Doku vorher nicht gelesen habe. Wahrscheinlich steht da irgendwo, dass die Administration eines domänenlosen Sstems nur zu Fuß möglich ist. .

Also nochmal von vorne … is ja alles nicht schlimm

Danke erst mal!


#8

Moin,

ein domänenloses System ergibt bei UCS schlicht keinen Sinn. Das, was UCS ausmacht, ist gerade die Domäne bzw. die Integration all der Komponenten, die irgend etwas mit der Domäne machen. Selbst wenn Sie nur etwas ausprobieren wollen, sollten Sie immer eine Domäne aufsetzen, und wenn die Domäne nur »ich-probier-jetzt-was-aus.ucs« heißt :slight_smile:

Gruß,
mosu