"Loading, please wait..." and no CPU activity


#1

Hi all, I’m attempting to install UCS on a XenServer host and running into some trouble. The first install took a long long time to complete, then when it finally rebooted to the actual installed machine, it just said “Loading, please wait…” on a black screen, and I watched the performance monitor as the CPU activity gradually went to nothing. So, I wiped out that install and tried again, but I’m still getting the same result. I also got an error on the second install saying it wasn’t able to establish an SSH connection to the machine, although I just acknowledged that and finished the install anyway.

Is XenServer just not liking this OS or am I missing something? What Linux distro is the base for UCS anyway? If I know, I can correctly choose the right distro template in XenServer, which might help a bit.

Thanks,
Dan


#2

WOW, so I’m a tool. Apparently there’s no output on the console from this OS. I was expecting some sort of management interface to come up on the command line. My mistake!

-Dan


#3

The management interface is available via IP_OF_UCS

best regards
Felix


#4

[quote=“botner”]The management interface is available via IP_OF_UCS

best regards
Felix[/quote]

Thanks Felix, I figured that out eventually!


#5

I’m going through the same problem, does anyone know how to output video on Univention using XenServer 7?

In case I am trying to do via HVM that according to the documentation of 3.1 is possible, but it presents this error.

wiki.univention.de/index.php?tit … n_HVM_mode


#6

After trying 4 different installations you can complete as follows:

I installed the installation as text mode, after that in the configuration of the disks I selected:

sda1 / ext3
sda2 swap

This way I was able to do the installation and it worked correctly. I hope this helps others with the same problem.