Libcurl4 on UCS 4.4-7

Dear all,

I’m trying to install zabbix-agent 5.2 on a UCS DC Read-Only (Version 4.4-7). There are dependencies to libcurl4 which cannot be installed and libssl1.1. Is there a way to get libcurl4 installed to get Zabbix-agent running?

Kind regards and thanks in advance