Let's encrypt renew problem

Hi everybody, i have been using ucs from 2018, everything worked fine until today :frowning: now let’s encrypt cant renew a certificate, info from app settings:

Current status of the App

ValueError: Challenge did not pass for xxx.xxx.pl: {u’status’: u’invalid’, u’challenges’: [{u’status’: u’invalid’, u’validationRecord’: [{u’url’: u’http://xxx.xxx.pl/.well-known/acme-challenge/kjO4jwYWn0P1_JrnAooD2DTtFsIBoAhQ9Z4h2vojNoM’, u’hostname’: u’xxx.xxx.pl’, u’addressUsed’: u’xx.xx.xx.xxx’, u’port’: u’80’, u’addressesResolved’: [u’xx.xx.xx.xxx’]}], u’url’: u’xxxs://acme-v02.api.letsencrypt.org/acme/chall-v3/13590858186/tJZImw’, u’token’: u’kjO4jwYWn0P1_JrnAooD2DTtFsIBoAhQ9Z4h2vojNoM’, u’error’: {u’status’: 400, u’type’: u’urn:ietf:params:acme:error:connection’, u’detail’: u’Fetching xxx://xxx.xxx.pl/.well-known/acme-challenge/kjO4jwYWn0P1_JrnAooD2DTtFsIBoAhQ9Z4h2vojNoM: Timeout during connect (likely firewall problem)’}, u’validated’: u’2021-05-31T11:51:26Z’, u’type’: u’http-01’}], u’identifier’: {u’type’: u’dns’, u’value’: u’xxx.xxx.pl’}, u’expires’: u’2021-06-07T11:51:23Z’}

I tried to reinstall it, and try to update certificate, but no result.

Can anybody help me, please?

Open Port 80 and 443 in your firewall and router again.