Kopano Z-Push not visible in Webapp?

Hi@all,

I have recently reissued the UCS member on the Kopano running. Everything worked out fine.

I have the packages:

  • Kopano Core
  • Kopano Webapp
  • Z-Push for Kopano installed

Enter the support key and activate the repos. Afterwards Kopano updates were offered.

When I open the settings in Webapp Z-Push is missing:

grafik

If I look on another server Z-Push is listed here:

grafik

the packages are installed:

root@saturn:~# dpkg -l | grep kopano
ii  kopano-backup                                       8.7.12.0-0+21.1
ii  kopano-client                                       8.7.12.0-0+34.1
ii  kopano-common                                       8.7.12.0-0+34.1
ii  kopano-dagent                                       8.7.12.0-0+34.1
ii  kopano-dagent-pytils                                8.7.12.0-0+21.1
ii  kopano-gateway                                      8.7.12.0-0+34.1
ii  kopano-ical                                         8.7.12.0-0+34.1
ii  kopano-lang                                         8.7.12.0-0+34.1
ii  kopano-monitor                                      8.7.12.0-0+34.1
ii  kopano-python-utils                                 8.7.12.0-0+21.1
ii  kopano-search                                       8.7.12.0-0+21.1
ii  kopano-server                                       8.7.12.0-0+34.1
ii  kopano-server-packages                              8.7.12.0-0+34.1
ii  kopano-spooler                                      8.7.12.0-0+34.1
ii  kopano-webapp                                       4.0.2740+113.1
ii  kopano-webapp-plugin-desktopnotifications           2.0.3.26+32.3
ii  kopano-webapp-plugin-filepreviewer                  2.2.0.26+24.3
ii  kopano-webapp-plugin-files                          2.1.5.305+101.2
ii  kopano-webapp-plugin-filesbackend-owncloud          2.1.0.87+42.5
ii  kopano-webapp-plugin-filesbackend-smb               2.1.0.50+31.5
ii  kopano-webapp-plugin-folderwidgets                  4.0.2740+113.1
ii  kopano-webapp-plugin-mdm                            3.0.133+47.1
ii  kopano-webapp-plugin-smime                          2.2.2.240+24.3
ii  kopano-webapp-plugin-spell                          2.0.0.19+37.5
ii  kopano-webapp-plugin-spell-de-de                    2.0.0.3+34.4
ii  kopano-webapp-plugin-spell-en                       2.0.0.1+34.4
ii  kopano-webapp-plugin-spell-nl                       2.0.0.1+35.4
ii  kopano-webapp-plugin-titlecounter                   4.0.2740+113.1
ii  kopano-webapp-plugin-webappmanual                   4.0.2740+113.1
ii  kopano4ucs                                          1.6.2
ii  kopano4ucs-app                                      1.6.2
ii  kopano4ucs-lib                                      1.6.6
ii  kopano4ucs-schema                                   1.6.2
ii  kopano4ucs-udm                                      1.6.2
ii  kopano4ucs-webapp                                   1.6.6
ii  kopano4ucs-z-push                                   1.5.33
ii  libgsoap-kopano-2.8.101                             2.8.101-0+1.1
ii  libvmime-kopano3                                    0.9.2.96+3.1
ii  php-kopano-smime                                    1.0.00+6.1
ii  python3-kopano                                      8.7.12.0-0+21.1
ii  python3-kopano-search                               8.7.12.0-0+21.1
ii  python3-kopano-utils                                8.7.12.0-0+21.1
ii  z-push-backend-kopano                               2.5.2+0-0
ii  z-push-kopano                                       2.5.2+0-0
ii  z-push-kopano-gabsync                               2.5.2+0-0

I don’t know if this is related but I have problems with the Outlook connection on this system. In User -> Kopano I have activated “Outlook over ActiveSync-Access” and connected Outlook with OL-Connector.

grafik

The folders I see with this user in Webapp:

grafik

I do not see in Outlook:

grafik

to show the z-push version number the mdm plugin does not only need to be installed, but enabled as well.

Is the mdm plugin also necessary for “Outlook over ActiveSync access”?

Or can this be the reason why I don’t see the folders in Outlook?

no, the plugin is only relevant for displaying z-push information in webapp.