Kopano WebMeetings (3.0.0.86) - meetings4ucs packet is causing an issue

kopano
ucs-4-2

#1

Hallo - versuche gerade Kopano WebMeeting zu installieren - jedoch gibt es die folgende Fehlermeldung:

Hindergrundinformationen:
Es gibt 4 UCS Systeme

  • UCS_1 --> UCS Domain Master (mit DHLP und AD compatible DC Controller)
  • UCS_2 --> UCS Domain Backup (mit DHLP und AD compatible DC Controller)
  • UCS_3 --> UCS Domain Slave (mit Kopano Core)
  • UCS_4 --> UCS Domain Slave (mit Kopano WebApp)

Alle Systeme sind auf 4.2 Basis installiert worden und haben die letzten Updates installiert (errata 122)

Soweit ich das beurteilen kann, funktionieren die bisher installierten Pakete/Anwendungen ohne Probleme.

Ich habe hier nach “meetings4ucs” gesucht und keine Treffer erhalten - suche ich falsch - oder ist das ein neues Problem - oder muss ich noch Voraussetzungen schaffen damit man Kopano WebMeeting installieren kann.

Vielen Dank vorab


#2

Hallo @Pepe,

auf welchem der Systeme soll denn WebMeetings installiert werden? Auf dem WebApp system?

Bei Installation der App über die Kommandozeile (univention-app install kopano-webmeetings) gibt es meist ein paar aussagekräftigere Fehlermeldungen. Ansonsten würde ich empfehlen einmal die Logs unterhalb von /var/log/univention (hier gibt es ein paar Appcenter spezifische Logs) zu checken.


#3

Hallo Fbartels

Ja WebMeeting soll auf dem UCS_4 (also wo auch schon webApp installiert ist) installiert werden.

Bei der Komandozeile erhalte ich folgenden Fehlermeldungen:

Tja - in dem Verzeichnis /var/log/univention/ gibt es wirklich viele Logs - aus welchem Log werden welche Infos benötigt?

Vielen Dank vorab


#4

was passiert denn bei der manuellen Installation von kopano-presence?

EDIT: gerade mal auf einer ucs maschine gewesen. appcenter.log is what you’re looking for.


#5

Folgende Meldung erhalte ich wenn ich den Befehl “univention-app install kopano-presence” absetze:

Anbei dann noch der Auszug für den Aufruf “univention-app install kopano-webmeetings” aus der appcenter.log Datei:
appcenter.log (64,1 KB)

Ich hoffe das hilft weiter :wink:


#6

kopano-presence isn’t an app, but a package. packages are installed with univention-install kopano-presence


#7

Folgendes Ergebnis:


#8

hm… grundsätzlich ist das Paket Teil des Repositories:

http://appcenter.software-univention.de/univention-repository/4.2/maintained/component/kopano-webmeetings_20170530164305/amd64/

Welche Repositories sind in /etc/apt/sources.list.d/20_ucs-online-component.list hinterlegt?


#9
deb https://updates.software-univention.de/4.2/maintained/component/ 4.2-1-errata/all/
deb https://updates.software-univention.de/4.2/maintained/component/ 4.2-1-errata/amd64/
deb https://appcenter.software-univention.de/univention-repository/4.2/maintained/component/ kopano-webapp_20170530164135/all/
deb https://appcenter.software-univention.de/univention-repository/4.2/maintained/component/ kopano-webapp_20170530164135/amd64/


#10

Mein Fehler das WebMeetings Repo wird natürlich wieder aus der sources.list gelöscht, nachdem die Installation fehlgeschlagen ist.

Falls bereits eine Kopano Subskription vorhanden ist würde ich vorschlagen ein Ticket bei unserem Support aufzumachen und diese es lokal reproduzieren zu lassen. Wenn ich mir das Setup eines frischen UCS Multiservers auf die TODO Liste nehme, werde ich da nicht allzu zeitnah dazu kommen.


#11

Tja - schade - ich hätte allerdings gedacht, dass wenn man auf einem frischen System aufsetzt, dann auch “alles” geht - zumindest wenn man ein bereitgestelltes APP-Paket von UCS auch noch angeboten bekommt.
Echt schade das man das Paket (derzeit dann) nicht nutzen kann :frowning:


#12

Wie gesagt das Paket ist Teil des WebMeetings repositories, warum es nicht installiert werden kann muss weiter untersucht werden.


#13

Hi - nur um das hier positiv abzuschließen - habe eben erfolreich die Version 3.0.0.92 installiert.

Alle UCS Systeme (1 bis 4) sind auf dem folgenden Versionsstand --> installed release version is 4.2-2 errata204