Kopano und Outlook 2010

mail
kopano

#1

Hallo,

ich hatte bisher den Zarafa-Client genommen, um mein Outlook 2010 an einen aktuellen Kopano anzubinden.

Jetzt habe ich mit Windows 10 1703 das Problem, dass ich keine Kalenderfreigaben mehr sehe. Das ist das Bild wie früher, wenn man Outlook Updates eingespielt hatte und dann der Zarafa-Client nicht mehr funktioniert hatte.

Ich habe es gerade nochmal getestet. Bei Windows 10 1503 (ich glaube das Build hieß so) war noch alles gut, aber seitdem ich das neue Build drauf hab, funktioniert zwar Mailing, aber nicht mehr die Kalenderfreigabe. Es steht da: “Konnte nicht aktualisiert werden”. Windows 10 blockt doch da irgendwas.

Weiß jemand, wie ich Windows 10 wieder dazu bewegen kann, den Client nicht zu blocken?

Hat jemand von euch eine Idee, oder weiß jemand, wo ich an den letzten verfügbaren Zarafa-Client komme? Ich hatte mir damals die Version 7.2.4-52167 heruntergeladen.

Wie kann ich alternativ das Outlook anbinden?

Vielen Dank!

Grüße René


#2

Hallo Rene

7.2.4-52167 war die letzte Version für Zarafa 7.2
Danach Outlook via z-push und OLE Extention anbinden.
Geht aber erst mit Outlook 2013


#3

Oh, das ist nicht gut. Das heißt, ich habe die A-Karte gezogen?

Das ist doch bestimmt “nur” ein blöder Registry-Key, den man umlegen muss. Ich hatte einen ähnlichen Fall in Verbindung mit TrendMicro. Nach einem Programmupdate kam diese Ransomeware-Überprüfung mit rein und hatte auch die Kalenderfunktion geblockt.


#4

Versuch mal Office 2010 neu zu installieren ich glaube das der Fehler mit einem Outlook Patch zu tun hat vielleicht hast du den unabsichtlich installiert
Vor ein paar Monaten hat MS da ein Update gebracht das bei meinen Kunden den Client geblockt hat ( win 7)
Wir haben dann auf Office 2016 mit KOE upgedated

Lg
Christian


#5

Hallo,

ich bin meine Posts durchgegangen und ich dachte, dass das hier für euch interessant ist.

Laut Kopano gab es ein Problem mit der Zarafa-Server Version und Windows 10 + dem ZarafaClient.
Wir haben ein Update gemacht und alles ist schick!

Vielen dank an euch!