Kixbox Server Error

german

#1

Hallo,

ich habe Kixbox installiert und soweit hat auch alles funktioniert mit Tickets etc.
Dann habe ich mich an die Mail- Konfiguration gemacht. Das abholen funktionierte auch, allerdings beim Senden ueber
Sendmail habe ich anscheinend einen Konfigurations Fehler begangen.
Der Aufruf von /kix/index.pl bringt einen “Internal Server Error”
Jetzt habe ich schon lange gesucht, wo ich etwas rausfinden koennte. Leider habe ich bisher keine Loesung.
Kann mich jemand in die richtige Richtung schupsen?

Auf der Konfiturationsseite von Kixbox habe ich den Zielserver eingegeben und noch eine Zeile veraendert, aber ich weiss den Namen der Variablen nicht mehr. Jedenfalls kann ich nichts mehr einstellen.

Gruesse
haggai


#2

Hallo,

was sagt denn das Apache Error.log dazu?
Da sollte ein konkreter Hinweis darauf zu finden sein.

Sie können sich auch jederzeit gern an
support@cape-it.de
wenden, die Mitarbeiter werden sich dann Ihrem Problem annehmen.

Viele Grüße

ralf


#3

Danke fuer den Hinweis.
Da es sich um Sendmail handelte, habe ich immer beim Mail geschaut.
Der Fehler ist:

index.pl: No SendmailModule::AuthPassword found in Core::Postmaster at /opt/kix/bin/cgi-bin/../../Kernel/System/Email/SMTPTLS.pm line 52.,

Komisch, ich hatte eigentlich ein Passwort eingegeben.
Nee, oder findet er das Modul nicht ?
In der betreffenden Datei ist die Zeile:

$Self->{Password} = $Self->{ConfigObject}->Get('SendmailModule::AuthPassword')

Ich werde mal an CapeIT schreiben.