Keine Berechtigung für USB-Laufwerk...?


#1

Hallo,

ich habe da mal eine blöde Frage…?

Ich habe gestern einen UCS 4.3 mit Rolle AD installiert. Mit einem USB-Stick wollte ich die Lizenz auf dem Rechner kopieren…
Der Stick wurde zwar erkannt, aber angeblich hätte ich die Berechtigungen nicht…?
Ich habe dies mit einem 2 Stick wiederholt und hatte bei diesem das gleiche Problem…

Wenn ich “ls /dvd/” ausführe und mir die Geräte anzeigen lasse, sehe ich den Stick. Ich könnte ihn also einfach einmounten, kein Problem. Aber ist das richtig so…?

Gibt es einfach eine Einstellung, die ich evtl übersehen habe, bei der ein ext. Laufwerk per Automount eingerichtet wird und wobei der “Administrator” auch die Berechtigungen dafür hat…?

Ich kann mir gut vorstellen, dass auch Sicherheitsgründen dieses hier im Standard deaktiviert ist.

Danke für Ihre Unterstützung.


#2

Hallo,

am einfachsten wäre Ihr eigentliches Problem sicherlich zu lösen, wenn Sie via http(s) von einem Rechner auf die UMC zugreifen und die Lizenz darüber einspielen.
Den eigentlichen Mount eines externen Laufwerks können Sie als root sicherlich immer machen. Der sollte sich auch an der GUI anmelden können.
Und ich bin mir nicht sicher, ob es wirklich sinnvoll ist, Zeit damit zu verbringen, auf einem Server einen Automount zu aktivieren.


#3

Hallo, danke für die Antwort.

Mir ging es in diesem Fall tatsächlich um den USB-Anschluss und die Erkennung der Laufwerke, nicht so sehr um die Lizenz, die habe ich mittlerweile eingespielt.
Der Rechner ist ein Versuchsaufbau, mit dem ich etwas testen wollte. Dazu hätte ich ext. Laufwerke benötigt.


#4

Ok, verstehe.
Wenn für Ihren Anwendungsfall das Mounten über root, egal ob direkt oder via sudo keine Option ist, sollten Sie mal schauen, ob Sie mit Artikeln wie Mounten von Datenträgern weiterkommen. Schien mir beim Querlesen ganz gut erklärt, deshalb hab ich jetzt nicht selbst probiert, ob das unter UCS so funktoniert, aber ich denke dass es passen sollte. Sogar usbmount ist direkt aus dem maintained-Zweig installierbar.


#5

Ja, danke…

In der Tat, dass ist sehr gut erklärt. Ich werde es heute gleich mal testen und poste es dann…