Just installed Wekan - did not get an activation key in email

I just installed Wekan using the VirtualBox ova. It imported, I started it, I entered the email requested for the activation key (same email I’m using for this forum), and it finished the setup. It told me to open a browser, go to and upload the key which should come in an email.

I go to my Gmail, and I see the Onboarding email message from Univention, but there is no key file attached.

How can I obtain the necessary key file to active Wekan?

So after seven days, there is no replies. Today I get one the Univention automated emails asking me how did the license key work? I still don’t have a license key because one was never sent.

So apparently I will never get Wekan to work. Wonderful support. As usual, no real way to contact an actual support person. This is the essence of poor support.

OK, so I found a contact email and sent a request for help there.

I reinstalled Wekan again, and this time tried to login at the root console using the password I set for root and Administrator. Guess what? Neither of them work.

Anyone got an explanation for that? I follow the steps exactly as required and login still doesn’t work. I can’t login using the Management Console because I still don’t have a license key.

This is staggeringly bad. I’ve been reading a couple dozen introductory articles on how to install UCS, and numerous “we can’t log in” posts all over the Web - and have yet to find an answer that doesn’t require knowing the internals of domain controllers.

All I want is a license key to get to the Management Console, and/or at least some way to login to the system via the console. How hard can this be?

Did you realise your Post is in the Uncategorized category?!

You probably get more attention when you create or move it to a corresponding categorie like #apps

Very well, I’ll move it there.