Java jre 6.0

german

#1

bin gerade am Testen mit UCS2.0. Für meine Anwendung benötige ich zwingend die SUN-JRE 6.0. Die kann ich aber nirgends als .deb finden.
Gibt es das Paket doch, oder kann man das “normale” Sun-Paket installieren?
Danke


#2

Hallo,

die “Sun-Java 6.0” Pakete sind bisher nicht für UCS 2.0 paketiert, befinden sich aber
in der Planung. Einen Zeitplan wann die Pakete erscheinen sollen gibt es zur Zeit nicht.

Mit freundlichen Grüßen
Murat Odabas


#3

Es gibt ein etch-backports Paket, welches relativ einfach auf UCS 2.0 gebaut werden kann:
packages.debian.org/etch-backports/sun-java6-bin