Java 7 Support

german

#1

Hallo Univention,

wir setzen aktuell unter UCS 3.2-3 OpenXchange ein. OX hat heute OX-Guard released. Voraussetzung für dieses zusätzliche Modul ist allerdings Java-7.

Leider habe ich in den repositories kein java-7 entdecken können.

Gibt es ein geplantes Release für Java-7 in den Univention Repositories?

Viele Grüße
ckorn


#2

Hallo,

laut [bug]35382[/bug] ist openjdk-7 ab UCS 4 vorgesehen.

Viele Grüße
Ulf Friedel


#3

Hallo Herr Friedel,

danke für die Info!

Dann wird es wohl noch eine ganze Weile dauern bis wir OX Guard nutzen können :frowning:

Viele Grüße
Christophe Korn