iTALC

german

#1

Hallo,

habe eine Frage zur iTALC-Nutzung.
Teste derzeit die aktuelle UCS@School Instaallation.
Die Installation verlief soweit problemlos, auch das einbinden der Clients ging gut.
Nun habe ich iTALC nach Anleitung installiert und es funktioniert auch wunderbar, allerdings:

Sperre ich den Bildschrim eines Schülers kannn dieser trotzdem strg+alt+entf drücken und dort im Taskmanager unter “Anwendungen” die Sperre beenden. Auch hat er bereits Zugriff auf das Windows startmenue nach drücken von strg+alt+entf.

Bei Testen fiel mir auf, dass die Bildschirmsperre gar nicht funktionierte wenn ich das Icon in der Taskleiste “versteckt” habe (Option im ITALC-Management).

Auf Hilfe hoffend,
Bernd


#2

Ich denke das einfachste dürfte sein STRG-ALT-Entf zu unterbinden:

social.technet.microsoft.com/Fo … rosecurity

[quote]Run GPEDIT.MSC from a command prompt or the start menu. Follow the instructions listed below:
Disable Ctrl-Alt-del options
a. Type gpedit.msc from cmd prompt
b. Select User Configuration->Administrative Templates->System->Ctrl-Alt-Del Options
c. Double click on each Remove Change Password, Remove Lock Computer, Remove Task Manager, and Remove Logoff
and select Enabled then OK.
d. Select Computer Configuration->Administrative Templates->System->Logon
e. In the right hand pane, double click on Hide entry points for Fast user Switching
f. Select Enabled then OK

This will remove all the nasty items in the ctrl-alt-del screen that can give users access to things you want to protect.
[/quote]

Das kann vermutlich auch einfach via GPO verteilt werden.


#3

Hallo,

Ich war mir nicht sicher ob ich nicht einen Fehler eingebaut hatte und es sich dabei um ein Fehlverhalten handelte.
Ich gehe dann aber davon aus, dass Verhalten ist normal?!

Vielen Dank für den Tip, ich werde dann versuchen das Ganze über die GPos zu regeln…

VG,
Bernd


#4

Ja, im Moment scheint es das normale iTALC/Windows Verhalten zu sein, bspw.:
community.spiceworks.com/topic/3 … rl-alt-del