IP-Adressenbereiche Netzwerkobjekte

german

#1

Guten Tag,

wir haben ein Netzwerkobjekt erstellt, in diesem entsprechend Angaben zum Netzwerk und der Subnetzmaske sowie dem verwalteten IP-Adressbreich hinterlegt. Nun gibt es zwei Probleme:

Wir hatten mehrmals den Fall dass eine IP-Adresse vorgeschlagen wurde, die schon vergeben und auch im UCS fest hinterlegt ist. Uns ist nicht ganz klar, aufgrund welcher Tests die IP Adressen vergeben werden, wenn einem neuen Rechnerobjekt dieses Netzwerkobjekt zugewiesen wird. Gibt es hierzu nähere Informationen?

Zum anderen gibt es wohl ein Problem beim ändern des IP-Adressbereiches. Zum Test haben wir einen Bereich von 172.16.1.0 bis 172.16.10.255 im Netz 172.16.0.0/16 angelegt. Die erste vorgeschlagene IP bei einem neuen Rechnerobjekt war korrekterweise die 172.16.1.1. Ändert man nun die Startadresse auf z.B. 172.16.2.10, wird diese korrekt übernommen und dem Rechnerobjekt die 172.16.2.10 zugewiesen. Das Problem liegt nun jedoch darin, wenn der die Startadresse wieder zurück auf 172.16.1.0 gestellt wird. Es werden einem Rechnerobjekt weiterhin nur IP-Adressen angeboten, die gleich oder über der höchsten angegebenen Startadresse liegen.

Die eingesetzte UCS-Version ist 3.0.2


#2

Hallo,

vielen Dank für Ihre Anregungen. Es gibt hierzu bereits den Bugeintrag [bug]28137[/bug] welcher zu UCS 3.1 geprüft werden wird. Ich habe Ihre Hinweise entsprechend am Bug ergänzt.

Mit freundlichen Grüßen,
Tim Petersen


#3

Hallo,

ich habe gerade in den Bug geschaut, die Problematik mit der Startadresse gestaltet sich ein wenig anders, bitte entschuldigen Sie die Unklarheit:

  1. Startaddresse Netzwerk 10.200.11.1
  2. zugewiesene Addresse Rechner-> 10.200.11.1
  3. Startadresse Netzwerk 10.200.12.1
  4. zugewiesene Addresse Rechner -> 10.200.12.1
  5. Startaddresse Netzwerk wieder zurück auf 10.200.11.1
  6. zugewiesene Addresse Rechner -> immer noch 10.200.12.1
    — Das ganze kann jetzt so fortgeführt werden
  7. Startadresse Netzwerk 10.200.13.1
  8. zugewiesene Addresse Rechner -> 10.200.13.1
  9. Startaddresse Netzwerk wieder zurück auf 10.200.11.1
  10. zugewiesene Addresse Rechner -> nun bei 10.200.13.1

Die Startadresse wird also nicht korrekt zurückgesetzt.


#4

Hallo,

am entsprechenden Bug wurden mittlerweile umfassende Verbesserungen in diesem Bereich zu UCS 3.1 vorgenommen. Ich gehe daher davon aus, dass das von Ihnen geschilderte Verhalten so nicht mehr auftreten wird. Selbstverständlich habe ich Ihre Ergänzung aber als möglichen Testfall am Bug notiert.

Mit freundlichen Grüßen,
Tim Petersen